For professionals. Encyclopedias, databases, etc.
   
May 15th, 2015, 2:16 pm
teto71,
I had previously been able to check for updates/resources by browsing the skyscape site for the resource name and checking the download/ota url. I get 403 forbidden errors now, and was wondering if you had an alternative method of checking for new versions.
May 15th, 2015, 2:16 pm
May 20th, 2015, 9:13 pm
Can anyone figure out and update to the latest 5 Minute Clinical Consult 23rd edition?

Code: Select allhttps://www.skyscape.com/estore/productdetail.aspx?productid=3059
May 20th, 2015, 9:13 pm
May 25th, 2015, 8:21 pm
I changed the operative sistem to 5.01 lollipod

and not Root

what firewall use with it to stop the skyscape block online


thanks a lot
May 25th, 2015, 8:21 pm
Online
May 26th, 2015, 8:01 am
dotor wrote:I changed the operative sistem to 5.01 lollipod

and not Root

what firewall use with it to stop the skyscape block online


thanks a lot


NoRoot Firewall
May 26th, 2015, 8:01 am
Jun 1st, 2015, 3:59 am
Hi!
Can you add skyscape "clinical calculater plus"?
Jun 1st, 2015, 3:59 am
Jun 1st, 2015, 5:07 pm
Hello
anyone have the

Skyscape 2.5.21

Thanks
Jun 1st, 2015, 5:07 pm
Online
Jun 2nd, 2015, 2:57 pm
help please

I can't connect with the keyserver

I already connect without problem but now can't

it guive me the following message
11:47:34: 127.0.0.1: Client connected
11:47:35: 127.0.0.1: Requesting invalid url: /announce?info_hash=%d1%21%ceAx%e3%d7%12%40%5d%8f%f5j%e2%ff%8c%1c%ce%b6%b5&peer_id=-UT3430-j%9d%09%f4%87%27%02%25%89%02%cf%02&port=20813&uploaded=0&downloaded=0&left=7317494&corrupt=0&key=665F3B35&event=started&numwant=200&compact=1&no_peer_id=1
11:47:47: 127.0.0.1: Client connected
11:47:48: 127.0.0.1: Requesting invalid url: /announce?info_hash=b%e2F%7cPm%d1g%84%b7A%3c%16f%af%22%e1u%2b%5b&peer_id=-UT3430-j%9d%09%f4%87%27%02%25%89%02%cf%02&port=20813&uploaded=0&downloaded=0&left=2784293&corrupt=0&key=1191B889&event=started&numwant=200&compact=1&no_peer_id=1
""
can you help please

I have galaxy s4 with lollipod 5.01
Jun 2nd, 2015, 2:57 pm
Online
Jun 3rd, 2015, 3:42 pm
dotor wrote:anyone have the Skyscape 2.5.21


not sure what you mean. The latest version is 2.1.0/1
Jun 3rd, 2015, 3:42 pm
Jun 3rd, 2015, 3:43 pm
dotor wrote:help please

I can't connect with the keyserver

I already connect without problem but now can't


Please state app and keyserver version numbers.
Jun 3rd, 2015, 3:43 pm
Jun 6th, 2015, 11:43 pm
My phone is samsung S4 with Android 501

Kyserver is 1.4.0

My windows is 7 Ultimate

and not can connect with Keyserver

please help me
Jun 6th, 2015, 11:43 pm
Online
Jun 12th, 2015, 4:46 pm
please update KeyServer-v1.4.0 to the latest version.
i need to that.
Jun 12th, 2015, 4:46 pm
Jun 16th, 2015, 9:46 am
here just an update to my experience with the blue skyscape app
i noticed that the version 1.8 is strangely bugged.. it keeps saying all sources are up to date upon my try to sign in.
i used to use this version flawlessly in the past. few onths ago
luckly enough i got my old backup file ready, so my dear friends do your own backup as soon as possible just in case..
use titanium bacckup and take a copy of the app with the data and dont forget to take copy of the app file in the internal storage either to your pc or to ex card .. this is my advice
good luck all
and ofcourse tanks to to rab and tito our geniuse guys.
Jun 16th, 2015, 9:46 am
Yesterday, 4:11 pm
Please update keyserver and sources please

Reward 100$
Yesterday, 4:11 pm