[ 3346 posts ]  Go to page Previous  1 ... 138, 139, 140, 141, 142, 143, 144 ... 224  Next
Author Message
 Post: #2101 | Post subject: Re:
PostPosted: Wed Jun 03, 2009 11:24 pm 

Posts: 178
Location: Serbia
WRZ$: 70.80

Device: iPhone 3G 16GB
OS: iPhone OS
tomahak wrote:
Hi,

can someone please tell me, why this Amigo Version for IGO8 is so popular. Till now I'm using the original IGO8 V8.3.2.x Versions, with the Gurjon Skin. What does the Amigo Version better then the Original one. I hope someone could enlighten me, since maybe I'm missing something.

Thanks for any help :)

cu


tomahak


What I like at Amigo is new menus, route overview in one screen (you can easily see difference between fast, easy, economic,...), colours, improved graphics (nice looking) and most important functional thing is that you can choose country by letters, which is more usable if you have too much maps in your content folder. Choosing country which begins with S or T in IGO8 was painful for me. Of course nothing of this wouldn't be useful if there is no Gurjon's skin for Amigo. These are reasons why I'm using Amigo instead of IGO8.3.2 any more.

regards




Top
 Offline Profile  
 
 Post: Advertisement
PostPosted: Wed Jun 03, 2009 11:24 pm 
The Advertiser

Posts:
Location: Mobilism

Top
  
 
 Post: #2102 | Post subject: Re: Nav N Go iGO Amigo v8.4.2.85182 (Apr 8 2009)
PostPosted: Thu Jun 04, 2009 12:38 am 

Posts: 12
WRZ$: 51.00
tilt4life wrote:
How do I fix the PIOs?

I did what it said in the readme and it still won't show me anything (i.e. restaurants around my location).

I copied the poi_viscar file to my saved folder on my storage card. Everything else works fine thus far. I can set a destination and it will give me a route. It finds my location. Voices are working. Just the POI isn't. Please help. Thank you.

Also, which file am I supposed to download from the front page?

Under PhoneMe and POI, there is a file called License___Poi_Enabler. Are both the same thing? They both contain the same files.


In my maps folder under contents, I have USA_California1.poi, USA_California2.poi, USA_California.fbl, and USA_California.3dl.

Also, in older versions of iGO, they had 3d buildings, are they still available for this version?

Thanks.


Hate to quote myself, but I need an answer for this ASAP.

I am going on a trip this weekend and the POI would be very helpful.

So if anyone can help me fix the POI and the 3d buildings/terrain, I would really appreciate. I have outlined all the things above. Thanks.




Top
 Offline Profile  
 
 Post: #2103 | Post subject: Re: Nav N Go iGO Amigo v8.4.2.85182 (Apr 8 2009)
PostPosted: Thu Jun 04, 2009 1:13 am 

Posts: 88
WRZ$: 68.90
tilt4life wrote:
tilt4life wrote:
In my maps folder under contents, I have USA_California1.poi, USA_California2.poi, USA_California.fbl, and USA_California.3dl.

Also, in older versions of iGO, they had 3d buildings, are they still available for this version?

Thanks.


Hate to quote myself, but I need an answer for this ASAP.

I am going on a trip this weekend and the POI would be very helpful.

So if anyone can help me fix the POI and the 3d buildings/terrain, I would really appreciate. I have outlined all the things above. Thanks.


Did you mention that you have poi's, fbl's and 3dl's all in the content\map folder?

Only maps (.fbl) should be in the content\map folder. Poi files (.poi) should be in the content\poi folder and 3d structures (.3dl, .3dc: buildings and landscapes) should be in the content\building folder. And yes, older 3d buildings from igo ver 8.0 will still work in igo8.3 and amigo.




Top
 Offline Profile  
 
 Post: #2104 | Post subject: Re: Nav N Go iGO Amigo v8.4.2.85182 (Apr 8 2009)
PostPosted: Thu Jun 04, 2009 2:14 am 

Posts: 12
WRZ$: 51.00
kamoteka wrote:
tilt4life wrote:
tilt4life wrote:
In my maps folder under contents, I have USA_California1.poi, USA_California2.poi, USA_California.fbl, and USA_California.3dl.

Also, in older versions of iGO, they had 3d buildings, are they still available for this version?

Thanks.


Hate to quote myself, but I need an answer for this ASAP.

I am going on a trip this weekend and the POI would be very helpful.

So if anyone can help me fix the POI and the 3d buildings/terrain, I would really appreciate. I have outlined all the things above. Thanks.


Did you mention that you have poi's, fbl's and 3dl's all in the content\map folder?

Only maps (.fbl) should be in the content\map folder. Poi files (.poi) should be in the content\poi folder and 3d structures (.3dl, .3dc: buildings and landscapes) should be in the content\building folder. And yes, older 3d buildings from igo ver 8.0 will still work in igo8.3 and amigo.


Thank you very much. I flash a new rom, but I am going to install this right now and see how it works out. One more question (sorry). I have .3dl file, but not 3dc file. Where can I get the 3dc file for CA? I looked in map threads and can't find them. Thanks for all the help.

EDIT: POI are working! Thanks so much!

Also, how do I get the PhoneMe files? The file on the front page is the same as the for the POI. And is the PhoneMe function any good if you have tried it? Thanks again




Top
 Offline Profile  
 
 Post: #2105 | Post subject:
PostPosted: Thu Jun 04, 2009 4:05 am 

Posts: 6
WRZ$: 50.60
Everything works well except when Find places like Petro station, it encounter an error "cannot open gasstation.. spr" and exit operation. I am using Singapore map and poi. Anybody can advise on this? Thanks.




Top
 Offline Profile  
 
 Post: #2106 | Post subject:
PostPosted: Thu Jun 04, 2009 6:25 am 

Posts: 3
WRZ$: 50.50
I have problem, with the display backlight,
every 2 min the display shutdown
i donno why and how to fix it
please anyone help me :(




Top
 Offline Profile  
 
 Post: #2107 | Post subject: Re:
PostPosted: Thu Jun 04, 2009 6:35 am 

Posts: 85
WRZ$: 53.10

Device: iphone 3Gs
OS: iPhone OS
This is the data.gro (240_400) from me :D :http://www.rapidspread.com/file.jsp?id=n4msjxpgmv
ImageImageImage




Last edited by bb2005 on Thu Jun 25, 2009 5:37 am, edited 2 times in total.

Top
 Offline Profile  
 
 Post: #2108 | Post subject:
PostPosted: Thu Jun 04, 2009 7:59 am 
User avatar

Posts: 369
WRZ$: 210.70
read the previouse pages for iGOLauncher and download....viewtopic.php?f=255&t=63511&start=1830&st=0&sk=t&sd=a

[quote]
This is my developed solution to the iGO AMIGO backlight and power saving PDA problem!!!

How to:
1. Download iGOLauncher.rar file from this link:
Code:
http://rapidshare.de/files/47412212/iGOLauncher.rar.html

2. Copy iGOLauncher.rar content to your PDA device (Recommended path: amigo folder)
3. Change iGOLauncher.ini file when necessary.
4. Create "iGO AMIGO Launcher" shortcut to the start menu on your device.
5. Start "iGO AMIGO Launcher" and no backlight and powersaving problem!!!

iGOLauncher.ini content and my comments:

POWERALWAYSON=True //No change
BACKLIGHTALWAYSON=True //No change
APPFILENAME=\Internal Storage\AMIGO\AMIGO.exe //Your AMIGO executable file path on your device
APPPARAMETER= //No used.

Download..
Code:
http://ul.to/xm5f66
http://rapidshare.de/files/47412212/iGOLauncher.rar.html


worth putting in opening post ??

_________________
Image
UBEROID 4.0 on 42"LCD TV VIA MK802 MINI PC STICK
WM8560 8"ANDROID PAD - UBEROID v12.1_SEPT




Last edited by Littlemax9 on Thu Jun 04, 2009 8:07 am, edited 2 times in total.

Top
 Offline Profile  
 
 Post: #2109 | Post subject: Re: Nav N Go iGO Amigo v8.4.2.85182 (Apr 8 2009)
PostPosted: Thu Jun 04, 2009 8:05 am 

Posts: 95
WRZ$: 37.60
Hi there,

I tried to use skin DJ.Amigo v2.1.1 (http://www.gurjon.com/download/index.php?dir=AMIGO/) added it on my Storage card into folder amigo and runed the utility.exe. But after run Amigo no changes are shown. Does anybody nows how is it possible to apply this skin?

Thanks a lot

MG




Top
 Offline Profile  
 
 Post: #2110 | Post subject: Re: Nav N Go iGO Amigo v8.4.2.85182 (Apr 8 2009)
PostPosted: Thu Jun 04, 2009 8:33 am 

Posts: 27
WRZ$: 52.40
Milos Garmin wrote:
Hi there,

I tried to use skin DJ.Amigo v2.1.1 (http://www.gurjon.com/download/index.php?dir=AMIGO/) added it on my Storage card into folder amigo and runed the utility.exe. But after run Amigo no changes are shown. Does anybody nows how is it possible to apply this skin?

Thanks a lot

MG


From menu/settings select Day- and Night scheme. Exit Amigo and restart.




Top
 Offline Profile  
 
 Post: #2111 | Post subject:
PostPosted: Thu Jun 04, 2009 10:31 am 
User avatar

Posts: 273
Location: Danubius Ponticus
WRZ$: 108.40

Device: ASUS MyPal A632N
OS: WM6
Mirror link for iGOLauncher.rar file.

_________________
ASUS MyPal A632N with Windows Mobile 6 | miniSD Card 2GB | SDHC Card 16GB Class 6




Top
 Offline Profile  
 
 Post: #2112 | Post subject: Re: Nav N Go iGO Amigo v8.4.2.85182 (Apr 8 2009)
PostPosted: Thu Jun 04, 2009 11:10 am 
User avatar

Posts: 36
WRZ$: 47.70
Hi everyone,

I have Amigo installed on my HTC Hermes300. It runs smoothly, but there is no internal GPS receiver. I use an external one. But I can't get it running, so I need help with this. Anyone??
And how can I get it in landscape mode??


By the way: thank for this awesome Navigation software

_________________
HTC Desire HD
ROM: Android 4.0.4 ViperDHD




Last edited by jj64 on Thu Jun 04, 2009 12:09 pm, edited 2 times in total.

Top
 Online Profile  
 
 Post: #2113 | Post subject: Re: Nav N Go iGO Amigo v8.4.2.85182 (Apr 8 2009)
PostPosted: Thu Jun 04, 2009 11:44 am 

Posts: 85
WRZ$: 53.10

Device: iphone 3Gs
OS: iPhone OS
Hi!
how we can to use this?

Image




Top
 Offline Profile  
 
 Post: #2114 | Post subject: Re: Nav N Go iGO Amigo v8.4.2.85182 (Apr 8 2009)
PostPosted: Thu Jun 04, 2009 12:43 pm 

Posts: 95
WRZ$: 37.60
kribe wrote:
Milos Garmin wrote:
Hi there,

I tried to use skin DJ.Amigo v2.1.1 (http://www.gurjon.com/download/index.php?dir=AMIGO/) added it on my Storage card into folder amigo and runed the utility.exe. But after run Amigo no changes are shown. Does anybody nows how is it possible to apply this skin?

Thanks a lot

MG


From menu/settings select Day- and Night scheme. Exit Amigo and restart.


Hi Thanks,

for answer.

But I tried it and no changes are show.

Thx

MG




Top
 Offline Profile  
 
 Post: #2115 | Post subject:
PostPosted: Thu Jun 04, 2009 1:05 pm 

Posts: 12
WRZ$: 51.00
The May 12 version works fine for me. But the April 8 version keeps telling me that my screen resolution isn't supported even though it is QVGA. Very weird. Anyone else experience this?




Top
 Offline Profile  
 
 [ 3346 posts ]  Go to page Previous  1 ... 138, 139, 140, 141, 142, 143, 144 ... 224  Next

All times are UTC


Search for:


All content © 2006-2011 Mobilism. Contact us | Privacy policy | Terms & conditions | Copyright policy
Powered by ServerBlast and phpBB © 2000, 2002, 2005, 2007 phpBB Group