Jul 26th, 2009, 9:34 pm
can someone reup them again? it has been downladed 10 times already
Jul 26th, 2009, 9:34 pm
Jul 26th, 2009, 10:17 pm
fasiol wrote:Thanks chaval but it doesnt work. With your 2 files ( folder and file ) I become by launch this: NAVIGON.exe is not a valid WindowsCE application.


BTW
The "AmarylloDynamics" folder has to be IN the the "NAVIGON" folder.
Forgot to mention that.

Anyway
From what I've learned, flyffling with Navigon software, is that each device has different HW, adresses, chips and so on.
One version from a specific model maybe works on some other models but not all.

For me it worked using dll's made for my device. Next time, when a newer version comes out, it may not work at all.

Also, I've learned that port settings and such should match your device. Once again, just look at the settings on the preinstalled SW.

Good luck!
Jul 26th, 2009, 10:17 pm
Jul 27th, 2009, 5:09 am
Thanks for this release! I am however having an issue with what i believe are the map files. I have some sets of .nfs files that i loaded on to this version and i get different results. When i load the latest dated .nfs files(Q3 09?), the app gives me an error that closes out the app. I tried another set of .nfs files and got it to work fine but the map doesnt look right and the navigation is sometimes off. any idea why this is? Im testing on Q2 2009 NA maps.
Jul 27th, 2009, 5:09 am
Jul 27th, 2009, 8:16 am
anglais
Hello, the tmc and vocal command does not work on MEDION GOPAL PNA470
Would you have the solution? :lol:
Merci d'avance!!

ps, excusez ma traduction anglaise!!

francais
Bonjour, la TMC et la COMMANDE VOCALE, ne fonctionnent pas sur mon
MEDION GOPAL 470;
auriez-vous la solution à mon problème??
merci d'avance
:lol:
Jul 27th, 2009, 8:16 am
Jul 28th, 2009, 8:12 pm
Has anyone got Landmarks to work for North America? I have a Landmark_NA_Q3_2008.nfs file that does not seem to work.
Jul 28th, 2009, 8:12 pm
Jul 28th, 2009, 10:15 pm
can anyone provice the corresponding phoneme.eu for this release? I have tested several files, without success.

thanks a lot
Jul 28th, 2009, 10:15 pm
Jul 29th, 2009, 4:32 am
rickgtx wrote:Has anyone got Landmarks to work for North America? I have a Landmark_NA_Q3_2008.nfs file that does not seem to work.


try rename to landmark_NA.nfs
Jul 29th, 2009, 4:32 am
Jul 29th, 2009, 3:59 pm
zoneout wrote:
rickgtx wrote:Has anyone got Landmarks to work for North America? I have a Landmark_NA_Q3_2008.nfs file that does not seem to work.


try rename to landmark_NA.nfs
Thanks, Tried map\Landmarks\Landmark_NA.nfs and map\Landmark_NA.nfs. Added LankmarkConfig.ini in the navigon directory. It did not work.
Jul 29th, 2009, 3:59 pm
Last edited by rickgtx on Jul 29th, 2009, 4:02 pm, edited 2 times in total.
Jul 29th, 2009, 4:00 pm
One other thing...there seems to be a font problem identical to the problem first discovered in 7.4.0:

Image

The fix was to modify the MobileNavigator.res file. I tried using the modified 7.4.0 .res file in 7.4.2, but the app just crashed at launch.

UPDATE: I just fixed the font problem by modifying the MobileNavigator.res file manually using "MN6ResourceView version 0.2.2.0". Here's the modified .res file: http://www.mediafire.com/download.php?e2yt4ezn4zo
Jul 29th, 2009, 4:00 pm
Last edited by OdyMan on Jul 29th, 2009, 4:33 pm, edited 2 times in total.
Jul 29th, 2009, 4:49 pm
OdyMan wrote:UPDATE: I just fixed the font problem by modifying the MobileNavigator.res file manually using "MN6ResourceView version 0.2.2.0". Here's the modified .res file: http://www.mediafire.com/download.php?e2yt4ezn4zo


I have been using the Resource Extractor and Hexedit to edit the res file. The Resourceviewer is much easier. For arrival time text truncation, edit template111 and template611. For route calculation text truncation, edit template14 and template22. Just reduce the value at 0x10 by 1 or 2. The template file number vary with targeted hardware. This version is for 7310. There are several skins available at a German forum.
Jul 29th, 2009, 4:49 pm
Jul 29th, 2009, 5:08 pm
only your skin now shows everything right.
Good job.
OdyMan wrote:One other thing...there seems to be a font problem identical to the problem first discovered in 7.4.0:

Image

The fix was to modify the MobileNavigator.res file. I tried using the modified 7.4.0 .res file in 7.4.2, but the app just crashed at launch.

UPDATE: I just fixed the font problem by modifying the MobileNavigator.res file manually using "MN6ResourceView version 0.2.2.0". Here's the modified .res file: http://www.mediafire.com/download.php?e2yt4ezn4zo
Jul 29th, 2009, 5:08 pm
Jul 30th, 2009, 12:28 am
Hello. When I plug in the car charger and turn on Navigon it says "The battery is almost dead. The device will turn off in a few seconds." And it puts it in standby and shows the battery is not charging even though the battery is full. Thanks
Jul 30th, 2009, 12:28 am
Jul 30th, 2009, 2:34 am
i was able to get this version up and running on my gps. BUT i am having a few issues:

1 - Power management is not right. when i turn it on, it goes into sleep mode when plugged in. i found a post to delete the power settings in the applicationSettings.xml and that worked but i would like it to auto power down when i turn my car off if possible.

EDIT: Just got it to work. i used the power settings from my 7.3 version and it works so far. Just was now wondering how to change the countdown timer from 30 sec to something less like 10. any ideas?

2 - Map / POI not perfect. im having an issue with the POI's on route being slightly off from where they really are. im also seeing that the map is not being displayed correctly on my screen. i wonder if any of the nfs or poi files have to do with this. if so, anyone have a good set of them i can use along with the latest Q3 2009 maps?

3 - Slugish performance. Compared to the older version, 7.3, that i was using, the map moves slower which is kind of annoying. i wonder if this has anything to do with the auto zoom feature. i tried playing with the zoom settings but it almost seems like they dont take into effect when i change it. any ideas on this?

any help on these 3 issues would be great! thanks. :)
Jul 30th, 2009, 2:34 am