WP related PC or Mac (or any other OS) software. Movie encoders, synchronization, development, etc.
   
Aug 24th, 2012, 3:44 pm
new version Alpha 2 is released... look in first post

uninstall and install new WPXapCreator.xap
on PC run WPXapCreator, go to Help and select Show PC IP...
this IP address enter on phone in WPXapCreator settings page

no more corrupt error :)
Aug 24th, 2012, 3:44 pm
Aug 24th, 2012, 4:32 pm
thanks ! :) that one works perfectly... ill try to patch something now and ill post my feedback ^^
Aug 24th, 2012, 4:32 pm
Aug 24th, 2012, 5:03 pm
File corrupt error still appears to me when i try to patch Dr.Pickaxe TRIAL =/
Aug 24th, 2012, 5:03 pm
Aug 24th, 2012, 5:05 pm
pickaxe i patched with alpha 1...
Aug 24th, 2012, 5:05 pm
Aug 24th, 2012, 5:13 pm
get the same error with other apps... strange thing... im using and Htc Mozart with 8773.98...
are u able to patch every app with the new alpha 2?
could you explain me step by step how do you patch a TRIAL version? :)
Aug 24th, 2012, 5:13 pm
Aug 24th, 2012, 5:32 pm
all which get corrupt error now with alpha 2 i patched without problem.... only problems is extra large files which crash WPXapCreator

ok from beginning:
1. run Zune
2. run WPXapCreator on PC with Run as Administrator
3. click on Help and Install Client, select WPXapCreator.xap and deployed to phone
4. in Help also click Show PC IP
5. run WPXapCreator on phone, slide to settings and enter PC IP, Save and Exit
6. from Marketplace download app (for example Dr Pickaxe), select Try to install
7. run WPXapCreator on phone (check is Zune and WPXapCreator running on PC)
8. find Dr Pickaxe and select it for patch...
9. wait to process is done (look WPXapCreator on PC to see progress)
Aug 24th, 2012, 5:32 pm
Aug 24th, 2012, 5:51 pm
Still doesnt work... seems like my device or my unlocked ROM cause the apps to be corrupted and cant be patched... happens the same that happened in alpha 1... the process bar gets like tu 30-40% and it stays there like for 20 seconds.. and afterwards it says "Xap file seems to be corrupt, please try again" ... On the other hand, on my device it says that the xap file has been created without any problems :(
Aug 24th, 2012, 5:51 pm
Aug 25th, 2012, 12:30 am
This is probably a silly question... How can we tell these apps are patched? How do we distinguish between the trial and the patched apps? Don't we have to wait until the trial period ends to make sure the app continues to work?
Aug 25th, 2012, 12:30 am
Aug 25th, 2012, 5:44 am
Tried many times already, the patch still does not work in alpha. Always show xap file corrupt.
Aug 25th, 2012, 5:44 am
Aug 25th, 2012, 8:51 am
gamerforever wrote:Still doesnt work... seems like my device or my unlocked ROM cause the apps to be corrupted and cant be patched... happens the same that happened in alpha 1... the process bar gets like tu 30-40% and it stays there like for 20 seconds.. and afterwards it says "Xap file seems to be corrupt, please try again" ... On the other hand, on my device it says that the xap file has been created without any problems :(


Shadow_Assassin wrote:Tried many times already, the patch still does not work in alpha. Always show xap file corrupt.



please write which system you have (Windows XP, 7, x86, x64)... my system is Windows 7 Ultimate x86, with installed .net Framework 4 and WP SDK 7.1

also did you try install "vs_sdeprolightup-enu.msi" from resources folder?
and be sure you uninstalled Alpha 1 and use Alpha 2 version on phone and PC....

Razor1973 wrote:This is probably a silly question... How can we tell these apps are patched? How do we distinguish between the trial and the patched apps? Don't we have to wait until the trial period ends to make sure the app continues to work?


did you ever use WPBlackMarket or WP7 3MktPlace? then you know when is patched or no... simple: if patching not worked that you see when you start application...
Aug 25th, 2012, 8:51 am
Aug 25th, 2012, 9:16 am
Windows 7 64 bit Home Premium with installed .net Framework 4 and WP SDK 7.1
gonna try to install that .msi from resources..

Edit : Doesnt seem to work even installing the .msi =/
Aug 25th, 2012, 9:16 am
Aug 25th, 2012, 10:04 am
maybe problem is in x64 system... long time ago since Win XP i decide to never use x64 system because problems he make...
Aug 25th, 2012, 10:04 am
Aug 25th, 2012, 2:57 pm
hello i have a problem installing this software, wen i install wpappPatcher it stays on the message" waiting for WPXapCreator...."" and do nothing but that !! What can i do? i have 32b windows 7

thank you very much

i tryed "Run as Administrator" and same thing!
Aug 25th, 2012, 2:57 pm

Image