Apr 18th, 2009, 8:15 pm
Navcore 8.3 for TomTom ONE XL v8.3
Requirements: TomTom ONE XL device
Overview: With this navcore u can use any map you want
Image

More Info:
Code: Select allhttp://www.tomtom.com

Download Instructions:
- Extract backup8.300.rar to your SD card and start your ONE XL
http://rapidshare.com/files/222949844/Backup_8.300.rar

- You can put any map you want on your SD card. Use keygen or easyusetools to unlock maps
http://rapidshare.com/files/222955681/Easyusetools.rar
Apr 18th, 2009, 8:15 pm
Last edited by tnfalpha on Apr 19th, 2009, 3:20 pm, edited 2 times in total.
Apr 18th, 2009, 8:28 pm
tnfalpha wrote:Navcore 8.3 for TomTom ONE XL v8.3
Requirements: PPC WM5, WM6 - TomTom ONE XL device
[...

Not working for PPC WM5, WM6 or any WINCE

Only working for original tt-devices
Apr 18th, 2009, 8:28 pm

WVGA - 800x480
WQVGA - 400x240
VGA - 640x480
QVGA - 320x240
Apr 19th, 2009, 7:32 am
Please add a working image
Apr 19th, 2009, 7:32 am
Apr 19th, 2009, 3:21 pm
True,,, only for one xl....Edited
Apr 19th, 2009, 3:21 pm
Apr 22nd, 2009, 7:19 am
working on TomTom ONE V1 great! Tanks!

However, the Startpicture does not come. Where can the error be?
Apr 22nd, 2009, 7:19 am
Apr 23rd, 2009, 6:41 pm
The start picture is a BMW logo and not a Tomtom logo, But you should be able to change that in the settings.
Is that what you mean? Or doesn't it load a picture at all?
Apr 23rd, 2009, 6:41 pm
May 3rd, 2009, 10:02 pm
iok fine work on my tomtom one xl i but 4 difrant maps all works is well but i have one problem maps are not listed on the sistem.
say like this
i what to go from UK to Turkey istanbul is not navigating me, but when i set the map to turkey is works or UK not from one counrty to anadher one. so can any one help me on this.
May 3rd, 2009, 10:02 pm
May 4th, 2009, 6:46 am
For One(320x240),etc ...replace/overwrite the BMPs:
splash.bmp for start & antitheft.bmp for exit.

EJ:
splash.bmp
Image
antitheft.bmp
Image

For OneXL,GOXXX(480x272)... replace/overwrite the BMPs:
splashw.bmp for start & antitheftw.bmp for exit

EJ:
splashw.bmp
Image
antitheftw.bmp
Image

PS:TinyPic change the format to upload the image, open it with paint and then save them in BMP
May 4th, 2009, 6:46 am

Image
May 5th, 2009, 8:06 am
Nice release, 15 WRZ$ Reward. Category: Tomtom navigation software
May 5th, 2009, 8:06 am
May 5th, 2009, 9:27 pm
Twingo wrote:Nice release, 15 WRZ$ Reward. Category: Tomtom navigation software

ok fine work on my tomtom one xl i but 4 difrant maps all works is well but i have one problem maps are not listed on the sistem.
say like this
i what to go from UK to Turkey istanbul is not navigating me, but when i set the map to turkey is works or UK not from one counrty to anadher one. so can any one help me on this.
Report this post
pls need help
May 5th, 2009, 9:27 pm
Jun 3rd, 2009, 12:29 pm
Hi all,

Before I go experimenting with my device, can someone please tell me if this version of NavCore (8.3) will work with Tomtom XL (2nd generation) ? This device is very similar to Tomtom One XL, and in some reviews it's stated that "TT One XL" is now superseded by "TT XL (2nd gen)".

It doesn't have an SD slot though - do I just copy the contents of the first RAR onto device via USB overwriting the old files?
I have made a backup of the existing files from "TT XL 2nGen" (just copied them across to my PC). Do I need to do more than that to be able to restore the device if the things go pear-shaped? I mean, is there a way to backup the whole mamory of the device into a single image file, like how it's done for PDA's?

Currently, v8.0.1.0 is installed in my TT XL 2ndGen.

Tnx.
Jun 3rd, 2009, 12:29 pm
Jun 3rd, 2009, 2:18 pm
NC 8.3** was never official from TT for XL; but maybe it works for XL, tho..

check you latest official version for XL out here (should be 8.4** for XL)
http://www.meintomtom.de/315/die-aktuel ... ionen.html
So to me the posted Requirements in the first post are wrong.
Jun 3rd, 2009, 2:18 pm

WVGA - 800x480
WQVGA - 400x240
VGA - 640x480
QVGA - 320x240
Jun 3rd, 2009, 2:19 pm
NC 8.3** was never official from TT for XL; but maybe it works for XL, tho..

check you latest official version for XL out here (should be 8.4** for XL)
http://www.meintomtom.de/315/die-aktuel ... ionen.html
So to me the posted Requirements in the first post are wrong.
Jun 3rd, 2009, 2:19 pm

WVGA - 800x480
WQVGA - 400x240
VGA - 640x480
QVGA - 320x240