Keep yourself informed!
Jul 8th, 2016, 4:34 am
me three
Jul 8th, 2016, 4:34 am

Image
Jul 8th, 2016, 10:09 am
Yes, there was a problem earlier today. It's now fixed, sorry for any inconvenience the downtime may have caused.
Jul 8th, 2016, 10:09 am
Online
Jul 21st, 2016, 3:51 pm
divxda wrote:When clicking on the download arrow, I get this error message: "The user name or password is incorrect." There are only two choices below it: What is Premium? | Forgot Password. How do I get back the userid and password boxes so I can enter them correctly? PS. I use Chrome. Thanks.


I get the same message after I changed my password.
After a free trial period, I paid for the premium account yesterday.
Jul 21st, 2016, 3:51 pm
Jul 21st, 2016, 6:46 pm
Nicky013 wrote:
divxda wrote:When clicking on the download arrow, I get this error message: "The user name or password is incorrect." There are only two choices below it: What is Premium? | Forgot Password. How do I get back the userid and password boxes so I can enter them correctly? PS. I use Chrome. Thanks.


I get the same message after I changed my password.
After a free trial period, I paid for the premium account yesterday.

Clear your cookies/cache/sessions and it will ask you to enter your password again.
Jul 21st, 2016, 6:46 pm
Online
Jul 23rd, 2016, 4:57 am
FranRose wrote:Blue arrow - is there anything else I could have missed, apart from what has been detailed in the first post? I have been without them for some time now, a couple of months. Nothing was changed at my end when they disappeared. Regardless, Javascript is enabled for everywhere, and my adblocker is switched off for mobilism/mblservices.org. Generally they will show up when I hit the 'thank you' button (assuming the uploader has it sorted at their end - not always the case for audiobooks). I'd love some more ideas if you have them.


I FINALLY solved my no-blue-arrow issue!

I use chrome. The mobilism page I had bookmarked is https://forum.mobilism.org/search.php. The https must block scripts, and unblocking them when you are already on this page doesn't fix the problem. Coming into mobilism from https://forum.mobilism.org automatically switches to forum.mobilism.org... - no https and no script blocking - and coming in anywhere that doesn't have https:// in front works fine.

I have used the https://forum.mobilism.org/search.php bookmark since I started with mobilism and the no-blue arrow thing was only new a couple of months ago, so something somewhere changed. I have been poring over this thread (checking javascript is enabled, checking adblocker settings, pop ups are ok etc) to figure it out for a while now, so I hope this helps someone else!
Jul 23rd, 2016, 4:57 am
Jul 23rd, 2016, 8:26 am
@FranRose thank you! Added to FAQ.
Jul 23rd, 2016, 8:26 am
Online
Jul 30th, 2016, 1:47 pm
I've recently been having problems with downloading files that have long filenames or embedded spaces or some odd character. The filesnames are getting truncated and are missing the proper file extension, so that my OS doesn't know what app to open it in or gives an error message complaining that it's the wrong format. This is a real pain, as then I have to actually go to the website and see if the file is a .rar or a .zip or .7z or just a .epub... which kind of defeats the purpose of the premium downloading system!

The files in this post are a good example: viewtopic.php?f=121&t=1613053

The filename on the hosting websites is: Everything I Don't Remember by Jonas Hassen Khemiri.zip
What gets downloaded: Everything_I_Don

Maybe it's the apostrophe in the filename?
Jul 30th, 2016, 1:47 pm
Jul 30th, 2016, 5:18 pm
I can't download from the link below. I keep getting this message after I click on the blue arrow:

"Premium account is out of bandwith"

Here is the url:

http://ul.to/vnk408ic

Thanks
Jay163
Jul 30th, 2016, 5:18 pm
Jul 31st, 2016, 6:31 pm
Same here on any link.....premium downloading is so great, maybe thousand people using it simultaneously!
Jul 31st, 2016, 6:31 pm
Aug 10th, 2016, 9:51 pm
i am getting error code 404 on many links that i try?? can you tell me why? even some that were uploaded same day
Aug 10th, 2016, 9:51 pm
Aug 15th, 2016, 8:52 pm
I have this problem: "PDF or EPUB files open within the little downloader window rather than saving
This means your default file association for PDF/EPUB is set to open rather than save. We've only seen this issue on Macs so Here's how to fix it there."

But I am not using a Mac. I am using an iPad Air 2. Is there a way to fix this?
Aug 15th, 2016, 8:52 pm

Just PM me If ALL links are dead.
Aug 15th, 2016, 9:35 pm
The connection was reset

The connection to the server was reset while the page was loading.

Those are the messages I get when trying to access the downloader on my mac. It has only just started to happen after using the downloader for 2 years. Has anyone else had this problem and resolved it?
Thanks for any help.
Lily
Aug 15th, 2016, 9:35 pm

Image
Aug 18th, 2016, 7:37 am
My problem is that when I try to open a pdf-file in premium, it opens in the tiny little window that I write my password in. I can not read the pdf in that window and I do not know how to get the pdf into iBooks. There are no options in that window, nothing I can do.

I found in FAQ how you solve this problem if you have a Mac (computer), but I have an iPad (tablet) and the solution does not work on the iPad. Any ideas how to solve this?
Aug 18th, 2016, 7:37 am

Just PM me If ALL links are dead.
Aug 27th, 2016, 11:47 am
hi - paid for lifetime subscription last night but not sure what happens next? any chance of a PM? thanks
Aug 27th, 2016, 11:47 am
Sep 2nd, 2016, 9:14 pm
I have a lifetime membership as well. When using the blue arrows or downloader the file extension is missing so the file can't be opened. This didn't use to happen. Please advise how to fix using MAC and Chrome.
Sep 2nd, 2016, 9:14 pm