Feedback or requests for help with the site.
Oct 17th, 2009, 8:03 am
I'm sorry (for the double post) but I found another issue.

The "search user's posts" link in the users profile is running into an error.
Oct 17th, 2009, 8:03 am

monkey12
Oct 17th, 2009, 7:28 pm
Im having an error with using the download box for rapidshare anytime i try tou use it i get this: Image
Oct 17th, 2009, 7:28 pm

Image
SUPPORT DEVELOPERS. IF YOU LIKE IT, BUY IT.
Oct 18th, 2009, 12:30 am
There seem to still be a few issues with the update. I will fix these shortly.
Oct 18th, 2009, 12:30 am
Oct 18th, 2009, 1:21 am
On a different note, I used to stay signed in, now I'm signing in every time?
Oct 18th, 2009, 1:21 am

Spam Moderator IF YOU LIKE IT, BUY IT.
Online
Oct 18th, 2009, 8:18 am
This issue seemed to be fixed: viewtopic.php?p=460261#p460261

But isn't true if coming back to the site after several ours (e.g. on the next day).
Oct 18th, 2009, 8:18 am

monkey12
Oct 18th, 2009, 2:30 pm
FredM wrote:On a different note, I used to stay signed in, now I'm signing in every time?


+1
Oct 18th, 2009, 2:30 pm
Oct 18th, 2009, 5:06 pm
Nope, not fixed yet, had to sign in again?
Oct 18th, 2009, 5:06 pm

Spam Moderator IF YOU LIKE IT, BUY IT.
Online
Oct 18th, 2009, 8:27 pm
I have reverted back to the old version of PHP until I iron out the problems.
Oct 18th, 2009, 8:27 pm
Oct 24th, 2009, 5:23 am
Having to constantly log back in again. :(
Oct 24th, 2009, 5:23 am
Oct 24th, 2009, 5:32 am
UncleBeer wrote:Having to constantly log back in again. :(

Can you check the cookies in your browser and make sure they're being set? Being logged out should no longer be an issue.
Oct 24th, 2009, 5:32 am
Oct 24th, 2009, 8:27 am
sdawson wrote:Being logged out should no longer be an issue.

Confirmed.
Oct 24th, 2009, 8:27 am

monkey12
Nov 3rd, 2009, 6:18 pm
sdawson wrote:
UncleBeer wrote:Having to constantly log back in again. :(

Can you check the cookies in your browser and make sure they're being set? Being logged out should no longer be an issue.

I'm sorry, but this issue seems to be back again.

Happens now when comming back to the site after several hours (more than ~6). :?
Nov 3rd, 2009, 6:18 pm

monkey12
Nov 3rd, 2009, 6:44 pm
monkey12 wrote:
sdawson wrote:
UncleBeer wrote:Having to constantly log back in again. :(

Can you check the cookies in your browser and make sure they're being set? Being logged out should no longer be an issue.

I'm sorry, but this issue seems to be back again.

Happens now when comming back to the site after several hours (more than ~6). :?

Do you have google gears installed? This was causing one of the mods a problem. I haven't been logged out since I reverted back to the old PHP.
Nov 3rd, 2009, 6:44 pm