Feedback or requests for help with the site.
Jul 27th, 2014, 4:51 pm
xander88 wrote:Ebook search is having some issues. Appears I only get results for audiobooks.

Fixed.
Jul 27th, 2014, 4:51 pm
Aug 9th, 2014, 7:56 am
Problems with the search again. It doesn't show older results. When I search my own posts it doesn't show anything older than 29th July.
Aug 9th, 2014, 7:56 am
Sep 6th, 2014, 3:23 am
Having issues searching. Even when preforming searches for items I know are on the site, no results are yielded. Only searching for ebooks items, so I don't know if it has to do with the issues I've seen mentioned pertaining to that particular forum.
Sep 6th, 2014, 3:23 am
Oct 20th, 2014, 6:33 am
seems got a ebook release post deleted without informing
it been posted weeks ago, can't find the post anywhere now.
Oct 20th, 2014, 6:33 am
Oct 20th, 2014, 7:19 am
Ebook search doesn't work.
Oct 20th, 2014, 7:19 am
Oct 20th, 2014, 7:38 pm
Same here. Ebook search isn't functioning.

I'm unable to view my posts, too.
Oct 20th, 2014, 7:38 pm
Oct 21st, 2014, 4:28 am
sakaya wrote:seems got a ebook release post deleted without informing
it been posted weeks ago, can't find the post anywhere now.

okie ignore that, it's the search function problem
Oct 21st, 2014, 4:28 am
Dec 27th, 2014, 5:49 am
Hi,
I am having problems with remaining logging in. Even after choosing the option to remain logged in, I am repeatedly having to login every 2 minutes or so. Its getting frigging annoying. the problem appeared after forum upgrade and has worsened in the last week or so.

regards
Dec 27th, 2014, 5:49 am
Dec 28th, 2014, 7:10 pm
For the past two days, I have been having trouble staying logged on. I log in and then sometimes I stay logged on for an hours, sometimes I immediately get disconnected. Frustrating.
Dec 28th, 2014, 7:10 pm
Jan 12th, 2015, 11:09 pm
Log in still doesn t work with IE
Jan 12th, 2015, 11:09 pm
Jan 15th, 2015, 7:44 pm
I have error with the site so log me out ongoing basis
I hope to solve it...
Jan 15th, 2015, 7:44 pm

Image
Feb 3rd, 2015, 4:34 am
I also get logged out after a few minutes. I have selected the classic look as my default look. When I click on a link the next page or tab (if I select 'open in new tab') the new page is back to the new look and I am logged out. This has been happening for a couple of weeks.

Thanks for any help.
Feb 3rd, 2015, 4:34 am
Feb 3rd, 2015, 4:59 am
Yea, it happens to me also. I did find a fidgety solution, however…

In the URL (the address in your browser's address bar):
1) REPLACE me with org and
2) ADD forum. before mobilism

The address before and after will look something like this:
BEFORE: mobilism.me/viewtopic…
AFTER: forum.mobilism.org/viewtopic….

Works every time! No more getting logged out, and back to the Classic skin.
Feb 3rd, 2015, 4:59 am
Feb 3rd, 2015, 7:57 am
Is there a way to keep the Top Releases box/section on Classic?

Eros wrote:I want to know too.
Feb 3rd, 2015, 7:57 am
Feb 19th, 2015, 9:18 pm
Somehow my browsing history on Mobilism got reset. You know how a link changes color after you visit it. A couple of days ago, all of the links I had previously visited returned to that previous color. I depend on this color change to keep track of what postings I have viewed. Do you know why this happened? It only happened with Mobilism, so I don't think it's a PC error.
Feb 19th, 2015, 9:18 pm