Feedback or requests for help with the site.
Sep 2nd, 2019, 7:24 pm
I just did:
Ray ID: 510182eb6cf6dfd7 • 2019-09-02 18:23:47 UTC

Cloudflare reports that it uses Frankfurt server, in case it matters.
I am not sure if it is connected, but it is possible that trying to upload this image crashes/hangs the server. A few minutes after trying to upload, I can't connect to images.mobilism.org, and when I view any release post, it does not show the cover.
Sep 2nd, 2019, 7:24 pm
Sep 11th, 2019, 9:39 am
Please delete this if I'm in the wrong spot

Just tried using a Premium Download and it came back with "Couldn't connect to risk-download.tusfiles.cc at port 443). Tried another book and could download just fine, is this a problem on my end or an issue at tusfiles?

Thanks!
Sep 11th, 2019, 9:39 am
Sep 24th, 2019, 1:15 pm
I have had issues with this message often and j finally found I had an error setting. Wonder if my PC picked it accidentally.

No posts exist inside this topic for the selected time frame.

https://forum.joomla.org/viewtopic.php?t=379018

The fix was a little view setting changed to a year max. No idea.

---

[list][*]Login -> user control panel ->
[*]board preferences -> edit display options->
[list]

Then...

Display topics from previous days
and

Display posts from previous days
Sep 24th, 2019, 1:15 pm
Sep 28th, 2019, 4:05 pm
I seem to be getting catchpa2 errors with premium downlaods.
Sep 28th, 2019, 4:05 pm
Oct 27th, 2019, 7:59 pm
Getting an error on centfile links. Every single one uploaded by ali5.

Processing. Remain patient.
Error: Download-link not found.


merry60 wrote:Fixed.
Oct 27th, 2019, 7:59 pm
Jan 26th, 2020, 4:50 am
I seem to be getting an error with all the premium links for upload.ac. It says "Processing. Remain patient.
Working...
Invalid or deleted reCAPTCHA public key."
Jan 26th, 2020, 4:50 am
Jan 26th, 2020, 11:42 pm
A week or so ago I got this error, but I thought I'd wait and try it further down the line. Tonight, when clicking on the blue arrow for a Rapidgator link, I get: Login Error: Cannot find 'user__' cookie.

Simultaneously, I can click on a blue arrow link for Dropapk, Uploadev, UploadAC, Uploadrar and UL.to, to mention 5 sources, and they all work perfectly.

Can anyone help as to why Rapidgator is causing me a problem each time? Thanks.
Jan 26th, 2020, 11:42 pm
Jan 27th, 2020, 11:43 pm
hellokitty13 wrote:I seem to be getting an error with all the premium links for upload.ac. It says "Processing. Remain patient.
Working...
Invalid or deleted reCAPTCHA public key."

This has been fixed.

buckmelanoma wrote:A week or so ago I got this error, but I thought I'd wait and try it further down the line. Tonight, when clicking on the blue arrow for a Rapidgator link, I get: Login Error: Cannot find 'user__' cookie.

Simultaneously, I can click on a blue arrow link for Dropapk, Uploadev, UploadAC, Uploadrar and UL.to, to mention 5 sources, and they all work perfectly.

Can anyone help as to why Rapidgator is causing me a problem each time? Thanks.

Please see the list of supported filehosts & their statuses here: viewtopic.php?f=106&t=284351 (rapidgator has an issue that we have contacted their staff about, and that can only be resolved on their end)
Jan 27th, 2020, 11:43 pm
Feb 7th, 2020, 5:15 am
Is there something wrong with the Direct Download today?
I'm getting absolutely pathetic speeds...3 hours to download a magazine when I'm on a gigabit connection.
Feb 7th, 2020, 5:15 am
Apr 9th, 2020, 3:33 am
So search suddenly worked for a few days but today, April 12rh, it's not working again.
Search isn't working for me. The message I get is 'Sorry but you are not permitted to use the search system. If you're not logged in please login or register now.' I am logged in so why am I not able to search?
Apr 9th, 2020, 3:33 am
May 14th, 2020, 7:40 am
I haven't been able access the site using a standard browser, either with landline or cell phone, for two days .
I can access only with the Mobilism app or Tor.
Error: Unable to connect - Firefox can’t establish a connection to the server at forum.mobilism.org (Firefox).
Error: This site can’t be reached - forum.mobilism.org refused to connect (Chrome).
I'm in Italy.

------

Solved changing DNS servers.
It seems that Mobilism is now in the "bads" list of TIM
May 14th, 2020, 7:40 am
Last edited by simon_owl on May 14th, 2020, 7:58 am, edited 1 time in total.
May 14th, 2020, 7:55 am
Can't upload anything to images.mobilism.org. Migrating to https?
Hope you'll fix it soon.
May 14th, 2020, 7:55 am
May 14th, 2020, 10:47 am
marooned2 wrote:Can't upload anything to images.mobilism.org. Migrating to https?
Hope you'll fix it soon.


I am struggling with images too
May 14th, 2020, 10:47 am
May 15th, 2020, 5:21 am
@davo444

Yeah, it sucks uploading to other hosts.
Anyway, images.mobilism is back. Still no https, though.
May 15th, 2020, 5:21 am