System tune-up, optimization, tweaking
Apr 21st, 2017, 3:22 am
tm_muri wrote:
Jasi2169 wrote:
tm_muri wrote:Did your guidance.
True Phone still shows "Signature Wrong"
Ponydroid still un-licensed.
:-(


i did not tested ponytail,but true phone can be purchased,something is wrong from your side,
try to soft reboot after enabling emulation

also make sure signature verofy patch is not patched from lucky patcher settings

can you give me ponytail link

It's Ponydroid, not Ponytail.
viewtopic.php?f=428&t=2004896&hilit=Ponydroid


tested on 3 different devices ,both are working fine my steps

1. installed truephone and pnydroid. but did not run it
2. open UP and then select those two apps in emulation select apps option and now enable license n billing emulation first 2 options
3. keep pressing back button till UP exit
4. clear all apps from recents
5. open pnydroid app does not show error (if i run it before enable emulation,then it doesnot get licensed until i clear its data)
6. open truephone phone icon on app drawer goto its settings and click adfree it says uret patcher in all option click and store the purchase and click ok done its purchased.

if you get signature error make sure signature verify not true from LP,i sugeest you to soft reboot your device i believe you installed v2.5 and installed v2.6 but did not soft reboot then it wont work
Apr 21st, 2017, 3:22 am

Image

Image

RETIRED..................... Don't Trouble
Apr 21st, 2017, 7:25 am
Jasi2169 wrote:tested on 3 different devices ,both are working fine my steps

1. installed truephone and pnydroid. but did not run it
2. open UP and then select those two apps in emulation select apps option and now enable license n billing emulation first 2 options
3. keep pressing back button till UP exit
4. clear all apps from recents
5. open pnydroid app does not show error (if i run it before enable emulation,then it doesnot get licensed until i clear its data)
6. open truephone phone icon on app drawer goto its settings and click adfree it says uret patcher in all option click and store the purchase and click ok done its purchased.

if you get signature error make sure signature verify not true from LP,i sugeest you to soft reboot your device i believe you installed v2.5 and installed v2.6 but did not soft reboot then it wont work

Jasi, following your Working Instructions,
a. True Phone
Now, it works.
Looks like the main problem was "Signature Verification always true" on LP checked.
After I un-checked the option, your method works like a charm.
Of course, I rebooted my device after updating UP. Please don't underestimated me. Hahaha... L.O.L
b. Ponydroid
Also works like a charm.
So, please advise, is running the application after being installed before license emulated by UP the main problem?
Thanks a lot, Jasi.
Please accept my gratitude and respect.
Greetings from Indonesia.
Apr 21st, 2017, 7:25 am
Apr 21st, 2017, 9:20 am
tm_muri wrote:
Jasi2169 wrote:tested on 3 different devices ,both are working fine my steps

1. installed truephone and pnydroid. but did not run it
2. open UP and then select those two apps in emulation select apps option and now enable license n billing emulation first 2 options
3. keep pressing back button till UP exit
4. clear all apps from recents
5. open pnydroid app does not show error (if i run it before enable emulation,then it doesnot get licensed until i clear its data)
6. open truephone phone icon on app drawer goto its settings and click adfree it says uret patcher in all option click and store the purchase and click ok done its purchased.

if you get signature error make sure signature verify not true from LP,i sugeest you to soft reboot your device i believe you installed v2.5 and installed v2.6 but did not soft reboot then it wont work

Jasi, following your Working Instructions,
a. True Phone
Now, it works.
Looks like the main problem was "Signature Verification always true" on LP checked.
After I un-checked the option, your method works like a charm.
Of course, I rebooted my device after updating UP. Please don't underestimated me. Hahaha... L.O.L
b. Ponydroid
Also works like a charm.
So, please advise, is running the application after being installed before license emulated by UP the main problem?
Thanks a lot, Jasi.
Please accept my gratitude and respect.
Greetings from Indonesia.


thay option create problem,apps detext LP billing n freedom billing but uret patchee billing emulation works diffeeent which these apps cant detect ,it does not use that patch ie signature verify which LP and freedom depend on so everything done from xpose so that option is detected by many apps, but as UP dont use it ,it bypass that detetction that is why skvalex v2.3.8.1 was also patched but people told develop n u know how much he like his app from pirated

but in next update i have to patch app which will also not be same emulation like emulation with xpose which is top notch
Apr 21st, 2017, 9:20 am

Image

Image

RETIRED..................... Don't Trouble
Apr 21st, 2017, 12:37 pm
tm_muri wrote:b. Ponydroid
Also works like a charm.
So, please advise, is running the application after being installed before license emulated by UP the main problem?
Thanks a lot, Jasi.
Please accept my gratitude and respect.
Greetings from Indonesia.

I have been using ponydroid for some time. So far, I just use LP xposed - LVL emulation, and it is working fine. I remembered once I need to clear data from ponydroid for some error (forget it, probably the same as yours). I remembered that maybe happen when I update LP, but forgot to reactivate the xposed and restart. Maybe ponydroid has some kind of mechanism to remember unlicensed copy and stored in its database. So next time you open it, the error is still there. Only when you clear data, activate the emulation 1st, then open the app; it will work properly just like now.
Apr 21st, 2017, 12:37 pm
Apr 21st, 2017, 12:51 pm
Reasm wrote:
tm_muri wrote:b. Ponydroid
Also works like a charm.
So, please advise, is running the application after being installed before license emulated by UP the main problem?
Thanks a lot, Jasi.
Please accept my gratitude and respect.
Greetings from Indonesia.

I have been using ponydroid for some time. So far, I just use LP xposed - LVL emulation, and it is working fine. I remembered once I need to clear data from ponydroid for some error (forget it, probably the same as yours). I remembered that maybe happen when I update LP, but forgot to reactivate the xposed and restart. Maybe ponydroid has some kind of mechanism to remember unlicensed copy and stored in its database. So next time you open it, the error is still there. Only when you clear data, activate the emulation 1st, then open the app; it will work properly just like now.

Noted and thanks for your kind information. :-)
Apr 21st, 2017, 12:51 pm
Apr 21st, 2017, 5:24 pm
Can this app patch f-light-radar-24? I couldn't find any working version on the net!
Apr 21st, 2017, 5:24 pm
Apr 21st, 2017, 9:52 pm
xtradax wrote:Can this app patch f-light-radar-24? I couldn't find any working version on the net!


flightradar new can be patched but all feature does not worked due to server like when you click on ground you cant see grounded flights and when you click on flight you cant see some flight stuff else all works fine,i cant add that patch which is not proper as we cant patch server from app
Apr 21st, 2017, 9:52 pm

Image

Image

RETIRED..................... Don't Trouble
Apr 21st, 2017, 11:50 pm
Jasi2169 wrote:
xtradax wrote:Can this app patch f-light-radar-24? I couldn't find any working version on the net!


flightradar new can be patched but all feature does not worked due to server like when you click on ground you cant see grounded flights and when you click on flight you cant see some flight stuff else all works fine,i cant add that patch which is not proper as we cant patch server from app

Thanks for reply, so that is why no working version for newest ones!, even patched version of v. 6.7.1 is no longer working, maps not shown, very well protected app
Apr 21st, 2017, 11:50 pm
Yesterday, 1:56 pm
Hi Jasi, I'm running Android 6.0.1 rooted, Xposed, on my Nexus 6P, and trying to patch Textra. I enabled the Uret Xposed module and rebooted. I applied the patch to Textra (which I've already been using and has all my texts, so I couldn't wipe app data) and then rebooted. Textra still shows not licensed and gives me ads. Any ideas?

Thanks!
Yesterday, 1:56 pm

----------------------------------------------------------------
I am using a Verizon Galaxy S4 running 5.0.1 GPE rom
Yesterday, 4:24 pm
FYI, I can confirm that Jasi's method for ponydroid (above) works properly.
Yesterday, 4:24 pm

----------------------------------------------------------------
I am using a Verizon Galaxy S4 running 5.0.1 GPE rom