Browsers, messengers, email clients, download utilities
Mar 20th, 2020, 4:06 am
If you can't log in to Premium after the new update, it's one of two things:

1. You're simply entering the wrong password. Remember, your Premium password and forum password are not necessarily the same. You can try your password, and reset it if it's not working, from here: https://mblservices.org/ (alternatively I can reset it for you, PM me for that)

2. Your Premium password has a # or % - characters that are not supported and that we have written are not supported on the change password menu on mblservices.org (the only place where you can change your Premium password) for at least three years now. Change your password to something alphanumeric and it will work.

If you can't log in to your forum account after the new update you're entering the wrong password. Use forgot password or check in your browser's settings what your saved password is if it shows up as *****.
Mar 20th, 2020, 4:06 am
Online
Mar 20th, 2020, 4:58 am
My password is right, does not contain # or % still i get "no internet available or server error"
Mar 20th, 2020, 4:58 am
Mar 20th, 2020, 5:24 am
pratik_193 wrote:My password is right, does not contain # or % still i get "no internet available or server error"

I don't know the reason for that error, it's not on our end. It just means you can't connect. Nothing changed between the previous version and this one that could have caused this, the only changes were related to the Premium Downloader and saving of files.

EDIT:
To those of you having this error: disable Adguard, and the app will work. Adguard appears to block Crashlytics, which is used to report app crashes and fix stability issues. Alternatively you can add a filter @@||crashlytics.com^ to Adguard to get around it. We're looking into why Adguard is causing this.
Mar 20th, 2020, 5:24 am
Online
Mar 20th, 2020, 5:40 am
Disk4mat wrote:
pratik_193 wrote:My password is right, does not contain # or % still i get "no internet available or server error"

I don't know the reason for that error, it's not on our end. It just means you can't connect. Nothing changed between the previous version and this one that could have caused this, the only changes were related to the Premium Downloader and saving of files.


Post 3492 and me have same problem. My internet is working absolutely fine. All other apps can access internet, only mobilism NEW version shows this error.
Its definitely something from the server/app side.

EDIT 1- I remember that when v2.1.0.3 was release, many users including me were facing this same issue of no internet/server available issue.
This was fixed from your side.
Mar 20th, 2020, 5:40 am
Mar 20th, 2020, 6:34 am
Since am yet to get an answer on the 'no internet or server issue', i just used vpn and i was able to login! What is going on?
Mar 20th, 2020, 6:34 am
Mar 20th, 2020, 6:46 am
morasta wrote:Since am yet to get an answer on the 'no internet or server issue', i just used vpn and i was able to login! What is going on?

I am having the same issue too.
Mar 20th, 2020, 6:46 am
Mar 20th, 2020, 7:32 am
morasta wrote:Since am yet to get an answer on the 'no internet or server issue', i just used vpn and i was able to login! What is going on?



This workaround works to login..

@Disk4Mat - Something for you to look at.
Mar 20th, 2020, 7:32 am
Mar 20th, 2020, 1:01 pm
Disk4mat wrote:
redhusker2017 wrote:I had to uninstall old app and install this one. I can't remember my password for my premium account.

Check your PMs please.

Mausje wrote:New version Mobilism v2.1.0.4 for Android, works only for lollipop and higher.

Please release a version for older Android KitKat 4.4+ if possible, thank you very much.

Is there a reason why you're not updating to a newer version? Currently less than 0.5% of our users are below Android 5.

Apparently, I'm on the wrong side of 0,5%... I like my old and only tablet and I'd like to keep it. May I ask for the old version as well, please? I don't know what possessed me to uninstall it. I just lost half an hour of my life hunting it around google... vMobilismV2_1_0_1 https://userupload.net/wfd7npfjrp1w
Mar 20th, 2020, 1:01 pm
Mar 20th, 2020, 1:55 pm
Is it possible to disable the nag on the old version since I am not on 10 and would rather stay on the older version since as I have seen there have been login problems on the update?
Mar 20th, 2020, 1:55 pm
Mar 20th, 2020, 5:30 pm
the old version was much better! Furthermore, "My Applications" has been deactivated, useful for updating applications
Mar 20th, 2020, 5:30 pm

Image
Mar 20th, 2020, 5:48 pm
denys94 wrote:the old version was much better! Furthermore, "My Applications" has been deactivated, useful for updating applications

I'm on the same boat.
My applications being one of the features I use most, isn't working working at all.
Can be revert to old version and stay that way? Please? thx :D
Mar 20th, 2020, 5:48 pm
Mar 20th, 2020, 8:02 pm
denys94 wrote:the old version was much better! Furthermore, "My Applications" has been deactivated, useful for updating applications

What's the issue you're experiencing with My Applications? It's still there.
Mar 20th, 2020, 8:02 pm
Online
Mar 20th, 2020, 8:47 pm
Disk4mat wrote:
denys94 wrote:the old version was much better! Furthermore, "My Applications" has been deactivated, useful for updating applications

What's the issue you're experiencing with My Applications? It's still there.


The issue I'm having is that while "My Applications" is there and shows the downloaded applications - it doesn't show if an updated version has been released.
Mar 20th, 2020, 8:47 pm
Mar 20th, 2020, 10:54 pm
uncouth wrote:
Disk4mat wrote:
denys94 wrote:the old version was much better! Furthermore, "My Applications" has been deactivated, useful for updating applications

What's the issue you're experiencing with My Applications? It's still there.


The issue I'm having is that while "My Applications" is there and shows the downloaded applications - it doesn't show if an updated version has been released.


Snap.
On the previous version you was able to click on an app in My Applications and it would search for the latest version if there was one.
This version only offers open or uninstall, other than that great app as usual :thumbup:
Mar 20th, 2020, 10:54 pm
Mar 20th, 2020, 11:45 pm
Disk4mat wrote:
denys94 wrote:the old version was much better! Furthermore, "My Applications" has been deactivated, useful for updating applications

What's the issue you're experiencing with My Applications? It's still there.


That's right, as they said it was possible to see updates.With the latest release no longer
Mar 20th, 2020, 11:45 pm

Image