Browsers, messengers, email clients, download utilities
Feb 23rd, 2020, 4:41 am
Adaptive icon version is working fine for me though is says 14 days until expire?
Feb 23rd, 2020, 4:41 am
Feb 23rd, 2020, 4:52 am
All location worked fine.Thank alot bro.
Feb 23rd, 2020, 4:52 am
Feb 23rd, 2020, 12:49 pm
elektroda wrote:Adaptive icon version is working fine for me though is says 14 days until expire?
Please check again tomorrow...
Feb 23rd, 2020, 12:49 pm
Feb 24th, 2020, 4:00 pm
Not working for me! How to fix?
Feb 24th, 2020, 4:00 pm
Feb 24th, 2020, 5:37 pm
8 days ago I installed app 'Adaptive Icon': expired trial period & tryed to renew, without success. I tried everything: cleared datas, cache, tried renew under another VPN app, without success. Finally I installed app 'NoIcon' and success with 15 days of trial period. When these 15 days expire I'll try to renew, and I'll post result.
Feb 24th, 2020, 5:37 pm
Feb 24th, 2020, 6:21 pm
is there a working app cloner or other app that works with the trick by changing the expressvpn android ID? Thanks for input.


Ingo
Feb 24th, 2020, 6:21 pm
Feb 24th, 2020, 6:30 pm
Check the app cloner thread, app still works. Check the last couple of posts in that topic
Feb 24th, 2020, 6:30 pm
Online
Feb 25th, 2020, 5:03 am
I'm pretty sure the appcloner method is finished.
Image
Feb 25th, 2020, 5:03 am
Feb 25th, 2020, 5:44 am
t0yz wrote:I'm pretty sure the appcloner method is finished.
Image

No it's not, check the app cloner topic
Feb 25th, 2020, 5:44 am
Online
Feb 25th, 2020, 9:23 pm
Worked for a week.
Could not renew trial even after clearing data.
Had to uninstall reinstall and use another vpn to start a new trial.
Feb 25th, 2020, 9:23 pm
Feb 25th, 2020, 10:51 pm
djcsurf wrote:
t0yz wrote:I'm pretty sure the appcloner method is finished.
Image

No it's not, check the app cloner topic

Lol and once again the community strike again.
Thanks for the info what was mentioned there actually works lol
Feb 25th, 2020, 10:51 pm
Feb 26th, 2020, 2:37 am
djcsurf wrote:
t0yz wrote:I'm pretty sure the appcloner method is finished.

No it's not, check the app cloner topic

Thanks for the suggestion, I got it to work now.
The weird part is that I did actually tried with the net (both data and WiFi) cut, but it still failed. I had to also turn off the "Enhanced 4G LTE" calling to make it work, and then the cloning finally worked.
First time I see thins thing happen.
Feb 26th, 2020, 2:37 am
Feb 27th, 2020, 4:51 am
Not working from today.
Feb 27th, 2020, 4:51 am