Time management, calendars
Oct 27th, 2019, 9:52 pm
Thanks for that
Oct 27th, 2019, 9:52 pm
Oct 28th, 2019, 3:13 pm
I`m using the Android app and when I use the premium download feature on Android Q it downloads the apps as mobi files and they have to be renamed before they can be installed
Oct 28th, 2019, 3:13 pm
Oct 29th, 2019, 7:28 pm
bblatt wrote:I`m using the Android app and when I use the premium download feature on Android Q it downloads the apps as mobi files and they have to be renamed before they can be installed


Same here.....hope a fix is in the works
Oct 29th, 2019, 7:28 pm
Nov 3rd, 2019, 12:18 am
Yup seems that Android 10 messes up the downloads. Everything is . Mobi. Easy to fix but a little annoying.
Nov 3rd, 2019, 12:18 am
Nov 5th, 2019, 11:30 am
Mods needs to inform android 10 users on the .mobi extension issue, when will the issue be fixed.!
There are premium users who have paid for this service.
Nov 5th, 2019, 11:30 am
Nov 9th, 2019, 3:44 am
bblatt wrote:I`m using the Android app and when I use the premium download feature on Android Q it downloads the apps as mobi files and they have to be renamed before they can be installed


Thought I was going crazy! Good to know I'm not the only one with the issue
Nov 9th, 2019, 3:44 am
Nov 9th, 2019, 2:47 pm
@disk4mat and other admin should inform users when is a fix releasing. Its no use to pay for premium service if it doesn't work properly.
Nov 9th, 2019, 2:47 pm
Nov 9th, 2019, 8:14 pm
The app has been temporarily disabled while we work on some issues. It has been causing very high loading leading to the forum becoming unusable. Access to the app will be intermittent over the next couple days while we work out the cause.
Nov 9th, 2019, 8:14 pm
Nov 9th, 2019, 8:37 pm
Disk4mat wrote:The app has been temporarily disabled while we work on some issues.

I was going to tell you that it's not working.. Thanks for letting us know!
Nov 9th, 2019, 8:37 pm
Nov 10th, 2019, 10:38 am
Mobilism Android app v2.1.0.1 not working here today on my Pocofone F1 - will not connect - when all other apps work fine.

All I have is the "spinning circle"?? Anyone else the same??

AHH! Just saw this "The app has been temporarily disabled while we work on some issues.
"
Nov 10th, 2019, 10:38 am
Nov 10th, 2019, 12:55 pm
Any update on when it will be back?
Nov 10th, 2019, 12:55 pm
Nov 10th, 2019, 2:17 pm
When it will back bro?
Nov 10th, 2019, 2:17 pm
Nov 10th, 2019, 2:45 pm
Yep, still issues with backend it seems
Nov 10th, 2019, 2:45 pm
Nov 10th, 2019, 5:33 pm
The application is not working for a few hours, I have to enter from the phone's browser
Nov 10th, 2019, 5:33 pm
Nov 10th, 2019, 6:34 pm
I can't login with the app. It says there's a server error.
Nov 10th, 2019, 6:34 pm