Applications on your home screen, mostly widgets
May 15th, 2020, 5:21 pm
lohtse wrote:anyone else having the issue where it shows the latest apps/games and books uploaded from about the last 7 hours then only shows the ones from 7 days ago and beyond??

This has now been fixed.
May 15th, 2020, 5:21 pm
May 15th, 2020, 5:56 pm
Disk4mat wrote:
lohtse wrote:anyone else having the issue where it shows the latest apps/games and books uploaded from about the last 7 hours then only shows the ones from 7 days ago and beyond??

This has now been fixed.

Yes. Looks good for me. Thanks!
May 15th, 2020, 5:56 pm
May 15th, 2020, 9:15 pm
I guess the app server is down for the moment?
May 15th, 2020, 9:15 pm

When you're right, no one remembers. When you're wrong, no one forgets -_-
May 17th, 2020, 1:07 am
I have just updated and it worked for a while. Now it gives me the server error and won't login through the app. I'm not sure what is going on as it worked fine for a couple of days and then stopped stating 'no network or server error'!
Do I have to upgrade to new versions as I was happy with the previous version?

PS: this is a wonderful site and I really appreciate the patience and helpfulness from the mods and admin. 8)
May 17th, 2020, 1:07 am

... knowledge is the thesis of rebellion!
May 17th, 2020, 2:42 am
sirdon wrote:I have just updated and it worked for a while. Now it gives me the server error and won't login through the app. I'm not sure what is going on as it worked fine for a couple of days and then stopped stating 'no network or server error'!
Do I have to upgrade to new versions as I was happy with the previous version?

PS: this is a wonderful site and I really appreciate the patience and helpfulness from the mods and admin. 8)

There are currently no issues that we are aware of. What exactly is the error you're getting?
May 17th, 2020, 2:42 am
May 17th, 2020, 3:32 am
Disk4mat wrote:
There are currently no issues that we are aware of. What exactly is the error you're getting?


have a one plus 6 and the app won't open I have uninstalled and reinstalled clear data and then just about every other thing under the sun as well but the app won't open that's only for the new version of the old version worked fine meaning point 6 worked but unfortunately I can't stay on that version because of the force update

I love the app and appreciate all the work you do here Thanks again man
May 17th, 2020, 3:32 am
May 17th, 2020, 4:58 am
@bblatt unfortunately I have no idea why that's happening for you. I've tested the app on a Oneplus 5 and it worked fine there.
May 17th, 2020, 4:58 am
May 17th, 2020, 6:44 am
Disk4mat wrote:
sirdon wrote:I have just updated and it worked for a while. Now it gives me the server error and won't login through the app. I'm not sure what is going on as it worked fine for a couple of days and then stopped stating 'no network or server error'!
Do I have to upgrade to new versions as I was happy with the previous version?

PS: this is a wonderful site and I really appreciate the patience and helpfulness from the mods and admin. 8)

There are currently no issues that we are aware of. What exactly is the error you're getting?


Oreo 8.1
This is what I am getting on login (fails to login with error message) and the app opens as guest but nothing, no titles just blank lists with continuous loading circle. While web page works hence this post.

FIXED
May 17th, 2020, 6:44 am
Last edited by sirdon on May 18th, 2020, 4:03 am, edited 3 times in total.

... knowledge is the thesis of rebellion!
May 17th, 2020, 7:16 am
so the "Hide 18+ content" is the adult filter right? i mean does it filter non adult 18+ content (if there is such a thing)?
May 17th, 2020, 7:16 am
May 17th, 2020, 7:36 am
Disk4mat wrote:@bblatt unfortunately I have no idea why that's happening for you. I've tested the app on a Oneplus 5 and it worked fine there.

Would it be possible to enable a bypass on the old version so that I didn't have to update because I can't use this version
May 17th, 2020, 7:36 am
May 17th, 2020, 7:41 am
App works just fine. Just noticed some colors aren't right in Dark Mode. Mobilism becomes obilism o: landing page, etc.
May 17th, 2020, 7:41 am
May 17th, 2020, 10:54 am
sirdon wrote:
Disk4mat wrote:
sirdon wrote:I have just updated and it worked for a while. Now it gives me the server error and won't login through the app. I'm not sure what is going on as it worked fine for a couple of days and then stopped stating 'no network or server error'!
Do I have to upgrade to new versions as I was happy with the previous version?

PS: this is a wonderful site and I really appreciate the patience and helpfulness from the mods and admin. 8)

There are currently no issues that we are aware of. What exactly is the error you're getting?


Oreo 8.1
This is what I am getting on login (fails to login with error message) and the app opens as guest but nothing, no titles just blank lists with continuous loading circle. While web page works hence this post.

http://imgur.com/VL8n5yT.jpg

http://imgur.com/ndOExD2.jpg
FYI:
http://imgur.com/3UgA4ue.jpg

http://imgur.com/KnZs53a.jpg

:(

Yup, this has been there since 2.1.0.6. The app works well on cellular data, or hotspot wifi but not on my home wifi. Works on home wifi with 1.1.1.1 and WARP enabled or thru a VPN.
May 17th, 2020, 10:54 am
May 17th, 2020, 11:24 am
Disk4mat wrote:
steelwheels wrote:i have a droid x everytime I try to download a file it comes up a html file not a apk...
is my phone or is anyone else having this problem

btw im using dolphin browser hd..

Thanks

Get Opera 11 as suggested at the bottom of the first post.


Hi, I've installed the play store opera version, but, when the QR code scanner, the app says I don't have a browser. Can you help me? I realize that I am missing something obvious.
May 17th, 2020, 11:24 am
May 17th, 2020, 8:47 pm
Hi.
I am having some problems installing version 2.1.0.12 on my stock Samsung Galaxy S9 with Android 10.

I have version 2.1.0.1 installed and working.

I have tried to both update and reinstall it after uninstalling.
I have also checked that i don't have any leftovers in android/data.

I have no idea why it won't install. Just says installing for a while. Then i get the message that the app didn't install.
May 17th, 2020, 8:47 pm