Applications on your home screen, mostly widgets
Jul 19th, 2020, 8:04 pm
Hi Disk4mat.

I just wanted to report that I still have intermittent problems with very slow download speeds for about 3 days now. Sometimes a download is very slow (just a few KB/s), even to the point of aborting and the next download happens at normal speed. You mentioned that there are/were problems with the network connection of the server, but also said in a edit note that "everything appears to be back up now.". Am I the only one experiencing this problem?

As a side note, the cached file in the premium downloader for the following link is broken.

viewtopic.php?f=124&t=3755704

Edit 1:
Seems that there are/were problems with dropgalaxy.in and the premium downloader. Here are two samples that have invalid files cached.

viewtopic.php?f=123&t=3753378
viewtopic.php?f=123&t=3753369

Just another data point why a check for the correct size of the downloaded file before putting it into the cache makes sense.

Edit 2:
It seems that there were problems with dropgalaxy.in yesterday, so there are a lot of 4KB sized files in the cache. I also found another incomplete file in the cache today.

viewtopic.php?f=124&t=3759459

I am happy to report, that the network problems seem to have been resolved. I could download at full speed again. Thank you again for all your work, time and efforts!!!

Best regards
Jul 19th, 2020, 8:04 pm
Jul 21st, 2020, 9:48 am
Hi Disk4mat, thank you very much for the prompt response and help. It is greatly appreciated!
Jul 21st, 2020, 9:48 am
Jul 22nd, 2020, 3:55 am
For the last couple of days, when I select to download using the blue arrow, the download is saved as a text (html document) but should be a pdf file. I recently tried to download Classic Car Magazine and the result is a filename named xmlblsiosdbi. I tried several other files using the blue arrow and got the same nonsense filenames saved as a text document. If I try to download without using the blue arrow, I can download the file as intended. As I stated, this happens with every file using the blue arrow to download. Thanks much.
Jul 22nd, 2020, 3:55 am
Jul 22nd, 2020, 5:45 am
Also having trouble with premium download. Its very very slow 1.1 kb/s. The login is not working correctly with my autofill (which is no big deal, just thought I should mention it because its never happened before).
Jul 22nd, 2020, 5:45 am
Jul 22nd, 2020, 12:53 pm
I can't recommend Mobilism Premium more highly.
Jul 22nd, 2020, 12:53 pm
Jul 22nd, 2020, 5:31 pm
dropgalaxy.in is not working properly with Mobilism Premium.

Instead of downloading the expected file after clicking on the blue arrow, the download is a "application/octet-stream (4.0 kB)"

Examples:
viewtopic.php?f=1328&t=3761802
viewtopic.php?f=1328&t=3761801

No direct download possible without disabling Adblock.

Can you check, please?
Thanks.
Godwod
Jul 22nd, 2020, 5:31 pm
Jul 22nd, 2020, 10:22 pm
Re: app is saying that im putting in wrong password can u help
Jul 22nd, 2020, 10:22 pm
Jul 23rd, 2020, 3:11 am
mistimm wrote:Re: app is saying that im putting in wrong password can u help

Please check your PMs.
Jul 23rd, 2020, 3:11 am
Jul 23rd, 2020, 10:00 pm
My account in the app now says that I'm a "simple user" instead of premium after updating the app. Is there something that I'm doing wrong?
Jul 23rd, 2020, 10:00 pm
Jul 23rd, 2020, 10:02 pm
jaroque wrote:My account in the app now says that I'm a "simple user" instead of premium after updating the app. Is there something that I'm doing wrong?

You just need to login to Premium. Click on any release, Premium Downloads, and enter your Premium login.
Jul 23rd, 2020, 10:02 pm
Jul 23rd, 2020, 10:07 pm
Disk4mat wrote:
jaroque wrote:My account in the app now says that I'm a "simple user" instead of premium after updating the app. Is there something that I'm doing wrong?

You just need to login to Premium. Click on any release, Premium Downloads, and enter your Premium login.


Okay, that makes sense. It says my premium password is incorrect though, but I can login with the same password on http://mblservices.org/
Jul 23rd, 2020, 10:07 pm
Jul 23rd, 2020, 10:09 pm
jaroque wrote:
Disk4mat wrote:
jaroque wrote:My account in the app now says that I'm a "simple user" instead of premium after updating the app. Is there something that I'm doing wrong?

You just need to login to Premium. Click on any release, Premium Downloads, and enter your Premium login.


Okay, that makes sense. It says my premium password is incorrect though, but I can login with the same password on http://mblservices.org/

Make sure you do not use # or % in your Premium password. Try making it alphanumeric-only here: https://mblservices.org/ - it should work.
Jul 23rd, 2020, 10:09 pm
Jul 23rd, 2020, 10:11 pm
Disk4mat wrote:
jaroque wrote:
Disk4mat wrote:You just need to login to Premium. Click on any release, Premium Downloads, and enter your Premium login.


Okay, that makes sense. It says my premium password is incorrect though, but I can login with the same password on http://mblservices.org/

Make sure you do not use # or % in your Premium password. Try making it alphanumeric-only here: https://mblservices.org/ - it should work.


The special characters was it! Thanks for your help.
Jul 23rd, 2020, 10:11 pm
Jul 26th, 2020, 7:08 pm
We're aware of the issue with the filehost ul.to (uploaded.net) and are working on it.
Jul 26th, 2020, 7:08 pm
Jul 27th, 2020, 12:02 am
I'm still having problems with the premium downloads, they all say "mblservices.org refused to connect." It's not even letting me log in with my premium membership anymore. What am I doing wrong?

Update: it seems to be happy now
Jul 27th, 2020, 12:02 am