Jan 6th, 2007, 2:46 pm
edit
Jan 6th, 2007, 2:46 pm
Last edited by Vimes on Feb 26th, 2007, 12:24 am, edited 1 time in total.
Jan 6th, 2007, 10:54 pm
Thanks a lot Vimes, removing those files made sounds + bluetooth working finally 8)

Just need to get the Today plugin working, atm it won't open anything. Maybe i need to install the cab or something.
Jan 6th, 2007, 10:54 pm
Jan 6th, 2007, 11:29 pm
Webu wrote:Thanks a lot Vimes, removing those files made sounds + bluetooth working finally 8)

Just need to get the Today plugin working, atm it won't open anything. Maybe i need to install the cab or something.

Yeah, you have to run the cab file to get it to work.
Honestly though, it's not that great and doesn't do anything. All it does is launch Tomtom when you click it. I enabled it only to disable it a few minutes later because it takes up valuable real estate on the today screen.
Jan 6th, 2007, 11:29 pm
Jan 7th, 2007, 12:28 am
Hi!

I have a question about TomTom installation...
I have only run ttn.cab on my PDA, then I
have copied Guam and my map directory to my
storage card and... nothing else....

TomTom works great! So for what is the rest of
directories from unziped archive?

2577/
licenses/
palm/
private/
raster/
resource/
sys/bin/
tomtom/ (with data.chck and Munich.bin - for what that file?)
voices/
TomTom-Cfg/

Thx for answer...
Jan 7th, 2007, 12:28 am
Jan 7th, 2007, 2:02 am
all you'll need is the raster and voices folder. copy those over to the install location.
Jan 7th, 2007, 2:02 am
Jan 7th, 2007, 2:09 am
OK, thx, it works great...

But for what is the rest folders?

I have read something about Munich.bin and data.chk,
that those are important files.. Why?
Jan 7th, 2007, 2:09 am
Jan 7th, 2007, 5:41 am
no idea what munich.bin is, I don't have that file in my Tomtom 6.02 install.
The data.chk file though is important, it's part of the Tomtom app.
Jan 7th, 2007, 5:41 am
Jan 7th, 2007, 8:27 am
GldRush98 wrote:Those having map issues with the new Tomtom saying it can't find the maps...
Make sure you put the map folder in the My Documents folder.

This has changed since 6.00... at least it did for me.
With 6.00 I had the map folders in the install directory (Program Files/Navigator)
With 6.02 I had to move the map folders from there to the My Documents folder. As soon as I did that it started right up.

6.02 starts up WAY faster then 6.00
This is great!

Now to just find the v6.6 US maps ;-)


My 'My Documents' folder cannot hold a 1GB + map, only the SD card can, so how can I redirect it to the SD card root? Regedit for PPC of some sort?
Jan 7th, 2007, 8:27 am
Jan 7th, 2007, 12:20 pm
Encore2097 wrote:
GldRush98 wrote:Those having map issues with the new Tomtom saying it can't find the maps...
Make sure you put the map folder in the My Documents folder.

This has changed since 6.00... at least it did for me.
With 6.00 I had the map folders in the install directory (Program Files/Navigator)
With 6.02 I had to move the map folders from there to the My Documents folder. As soon as I did that it started right up.

6.02 starts up WAY faster then 6.00
This is great!

Now to just find the v6.6 US maps ;-)


My 'My Documents' folder cannot hold a 1GB + map, only the SD card can, so how can I redirect it to the SD card root? Regedit for PPC of some sort?


On my TomTom installation there is no folder called "Map", and it works nice. So, no "Map" folder is needed by TomTom 6.02, in \Navigator folder or in \My Documents folder as well.
Jan 7th, 2007, 12:20 pm

Retired administrator.

(\_ /) Welcome in Pocket Living and Computing World
(O.o) Questions/Requests? PPCW Services has your answer!
(> <) Please rate the releases you try
Jan 7th, 2007, 2:48 pm
Hi Guys, decided to change from 5.21 to 6.02 after i read a post here saying it was much much quicker to refresh the pages than ver 6.0 (i installed that a while back and took it straight back off again -- way to jerky/slow to load), anyway the reason for posting - people seem to be having loads of probs installing, having to put guam on, installing to my docs, hard resets etc etc, i really didnt have any issues and got up & running in about 10mins...

All i did was to uninstall ver 5.21 then copy a load of files to my sd card (forget where i got them from now) which got me to ver 6.0 then put on ifalleni's two files from the very first post which got me ver 6.02 - everything works fine :) I'm using the UK_and_IE_plus_major_roads_of_WE-Map v660.1223 and the canaries map v652.1204 both work :) sound is OK, voices are OK - can't find a problem at the mo.

I'm using a HX4700 2003SE with a serial Holux GR211 mouse, can't tell you if a bluetooth mouse works as i don't have one :) If it would help anyone out i'll gladly post the necessary :)
Jan 7th, 2007, 2:48 pm
Jan 7th, 2007, 3:17 pm
My file layout for 602:

THE INSTALLATION

\SD-MMC Card\TomTom

FILES:

DATA.CHK
TomTom Navigator.exe

TTN creates: CurrentMap.dat, navigator.cfg (your settings) and ttnavigator.bif (device info)

FOLDERS:

CONTACTS - empty
ITN - temporary.iti (empty at first use)
LOGGING - empty
RASTER - use only if you want bitmap backround at bigger zoom levels in map view (EUROPE.VER and a couple of eur01 and eur03 jpg and sat files)
SCHEMES - empty, I don't use them
VOICES - only the voice you want (like DATA15.CHK) remove collected.ini to let TTN rescan that directory)

MAPS

\SM-MMC Card\Benelux

The usual files.

No GUAM or whatever extra map is needed.

CUSTOM MENU

\TomTom\SdkRegistry

TomTom.mnu not needed for normal use

OTHER

\My Documents\TomTom

Benelux-.........mac created by TTN when selecting Benelux map

No files in \windows or any other directories. I use BT GPS receiver with a Widcomm BT stack (is standard in ROM). I don´t use today plugin.

I never installed any cab file. Just copied them to above folders.

Cheers
Jan 7th, 2007, 3:17 pm
Jan 7th, 2007, 8:51 pm
edit
Jan 7th, 2007, 8:51 pm
Last edited by Vimes on Feb 26th, 2007, 12:24 am, edited 1 time in total.
Jan 9th, 2007, 4:38 am
Thanks updated from 6.010(7720) to 6.020(7980)
on my Ipaq 6945 without any problems. Just replaced the exe and the chk file.
Jan 9th, 2007, 4:38 am