Aug 27th, 2008, 9:53 am
Tomtom Speedcamera update 28/08/08 - with easyusetools v8.011
Requirements: PNA
Overview: This is the latest release of Tomtom's speedcameras together with 'easyusetools' to make it usable with your map
Image

Download and extract (use WinRar from http://www.rarlabs.com)
This will create a directory called "Easyusetools_for Keygen_Mapcheck_Metacheck"
Open this directory. Copy the .meta file (might be called 'Western_and_Central_Europe_2GB.meta or similar - NOT the .meta.dct file!) and the .pna file from your map directory on your tomtom into the directory called "insert_meta_from_Map_here", which is where the camera files are located.
Run the file called 'RunMeforDCT'. Follow the onscreen instructions, choosing files 'from 'insert_meta_from_Map_here' ', then type your device code.
If all is OK - it should say OK and the end of each line.
Once the window is closed, copy all files from the directory "insert_meta_from_Map_here" (EXCEPT the map files e.g Western_and_Central_Europe_2GB.meta, Western_and_Central_Europe_2GB.meta.dct and Western_and_Central_Europe_2GB.pna) into your map directory on your tomtom.
It should now work.

Download Instructions:
http://rapidshare.com/files/141798578/radars_and_crack.rar

Update: For the sharp-eyed amongst you - this is this weeks update (28/08/08) - I originally posted 22/08/08
Aug 27th, 2008, 9:53 am
Last edited by dmpcs on Sep 1st, 2008, 9:55 pm, edited 4 times in total.

"Remember, if you ever need a helping hand, you'll find one at the end of your arm ... As you grow older you will discover that you have two hands. One for helping yourself, the other for helping others." Audrey Hepburn
Aug 29th, 2008, 11:14 pm
Nice release, 5 WRZ$ Reward. Category: Tomtom Speedcams
Aug 29th, 2008, 11:14 pm
Aug 30th, 2008, 12:57 pm
well darn, I was hoping this was for the USA :(
Aug 30th, 2008, 12:57 pm
Aug 31st, 2008, 12:13 pm
Hmmm.. :?

Used the new keygen on UKandROI720.1803 map and Tomtom GO 920 running app 8.010, followed instructions, and get 'You can't use this map on this device' message. Any idea what I did wrong? :(

Cheers,
Aug 31st, 2008, 12:13 pm
Aug 31st, 2008, 10:30 pm
Are you using a the original ttsystem file or an original map? If you use an original ttsystem it will not recognise the cracked maps. If you are using the original map (from TomTom) then follow the above instructions, just ignore "EXCEPT the map files e.g Western_and_Central_Europe_2GB.meta, Western_and_Central_Europe_2GB.meta.dct and Western_and_Central_Europe_2GB.pna" - DO copy these files and overwrite when asked.
Hope this helps - BTW if you need a version of ttsystem let me know....
Aug 31st, 2008, 10:30 pm

"Remember, if you ever need a helping hand, you'll find one at the end of your arm ... As you grow older you will discover that you have two hands. One for helping yourself, the other for helping others." Audrey Hepburn
Aug 31st, 2008, 11:16 pm
speedcameras don't show up on map neither into list of pois...
RunMeforDCT says all OK; files ov2,dct and ver are in map dir of my SD
I'm running tt 7.450 (on a mio c520) and all is fine with "not original" speedcams
What's wrong ?
Aug 31st, 2008, 11:16 pm
Sep 1st, 2008, 4:16 am
Does anyone has the speedcamera data base for the North Amercia v720.1803 map? If yes, please post here for sharing please. Thanks
Sep 1st, 2008, 4:16 am
Sep 1st, 2008, 8:49 am
[quote="fabri22"]speedcameras don't show up on map neither into list of pois...
RunMeforDCT says all OK; files ov2,dct and ver are in map dir of my SD
quote]
That's because they are not POI's. You should have a menu option called 'Tomtom Services'. In there are options for Cameras, Weather etc - if this menu is visible then they should work.
Sep 1st, 2008, 8:49 am

"Remember, if you ever need a helping hand, you'll find one at the end of your arm ... As you grow older you will discover that you have two hands. One for helping yourself, the other for helping others." Audrey Hepburn
Sep 1st, 2008, 10:18 am
Thanks a lot
I've activated speedcams (and alert sounds) in the 'Tomtom Services' menu.
Them still don't show up on map neither in "Browse map" screen.
I would be sure to get alerts on routing ...
TIA

EDIT
Found the answer!
To see them i've to "Add a speedcam" so that installed ones show up in a "Browse map" screen.

...the official list of speedcams isn't too updated...
Sep 1st, 2008, 10:18 am
Last edited by fabri22 on Sep 1st, 2008, 11:04 am, edited 2 times in total.
Sep 1st, 2008, 10:21 am
dmpcs wrote:Are you using a the original ttsystem file or an original map? If you use an original ttsystem it will not recognise the cracked maps. If you are using the original map (from TomTom) then follow the above instructions, just ignore "EXCEPT the map files e.g Western_and_Central_Europe_2GB.meta, Western_and_Central_Europe_2GB.meta.dct and Western_and_Central_Europe_2GB.pna" - DO copy these files and overwrite when asked.
Hope this helps - BTW if you need a version of ttsystem let me know....


Hi, dmpcs,

Am using the original ttsystem file, so I guess I could do with the 'correct' one! :D Presumably it would be correct for a GO 920?

Be grateful for your 'assistance'... thanks in advance..

Cheers,
Sep 1st, 2008, 10:21 am
Sep 1st, 2008, 2:26 pm
Here we go Eric - just extract to your Tomtom and overwrite when asked - this is actually ttsystem 8.011, but if you have 8.010 running then just use my file:
http://rapidshare.com/files/141796030/tts.8.011.9373._V1.5.rar
Sep 1st, 2008, 2:26 pm

"Remember, if you ever need a helping hand, you'll find one at the end of your arm ... As you grow older you will discover that you have two hands. One for helping yourself, the other for helping others." Audrey Hepburn
Sep 1st, 2008, 4:47 pm
dmpcs wrote:Here we go Eric - just extract to your Tomtom and overwrite when asked - this is actually ttsystem 8.011, but if you have 8.010 running then just use my file:
http://rapidshare.com/files/141796030/tts.8.011.9373._V1.5.rar


dmpcs,

What a fine fellow you are! :D That was what was required, and I now can use the 'other' :wink: maps which are on my SD card, on my 920.

Many thanks! :lol:
Sep 1st, 2008, 4:47 pm
Sep 1st, 2008, 6:04 pm
BTW If you didn't notice I have updated the cameras with this week's files
Sep 1st, 2008, 6:04 pm

"Remember, if you ever need a helping hand, you'll find one at the end of your arm ... As you grow older you will discover that you have two hands. One for helping yourself, the other for helping others." Audrey Hepburn
Sep 2nd, 2008, 8:39 pm
PLS somebody help!!! I`ve got TomTom XL 4,3" display...the original map "central and eastern europe 13" |DE_AT_CH_and_Eastern_Europe| ver. 715.1753| original one... apl. 8.010 and I want to install map of Italy....I have a lot of issues with that..pls someone who knows how to do that thing help me...I used yours ttssystem but it doesnt work for me...what should I do...?thank you
Sep 2nd, 2008, 8:39 pm
Sep 3rd, 2008, 8:12 am
pucciny wrote:PLS somebody help!!! I`ve got TomTom XL 4,3" display...the original map "central and eastern europe 13" |DE_AT_CH_and_Eastern_Europe| ver. 715.1753| original one... apl. 8.010 and I want to install map of Italy....I have a lot of issues with that..pls someone who knows how to do that thing help me...I used yours ttssystem but it doesnt work for me...what should I do...?thank you

Firstly ... relax - to solve these problems takes time and most importantly patience.
Please care to explain what doesn't work - can you see the maps on your device? Does the message 'This map cannot work on this device' appear? Let us know the error messages and we can help you further.
Sep 3rd, 2008, 8:12 am

"Remember, if you ever need a helping hand, you'll find one at the end of your arm ... As you grow older you will discover that you have two hands. One for helping yourself, the other for helping others." Audrey Hepburn