Jan 7th, 2011, 11:28 am
Van ám :D Jobb alsó sarok, Search for: .... (GO)

És tényleg..addig még soha nem húztam le az oldalt..Köszönöm
Jan 7th, 2011, 11:28 am

And.Primo2.0 480*320:http://www.mediafire.com/?zudj9l1w8szy9ss (SD-re igo mapát,telepited az apk!)
2.4-es 2014jan.540*960: http://d-h.st/SJW
Jan 7th, 2011, 12:05 pm
stancy wrote:szerintem meg a blue v350-es nem 800x480-as felbontású, így nem is csoda ha nem indul el az autós navin. szedj le egy 800-as data-t, azzal probálkozz.

amit eonon leírt, az alapján úgy gondolom mégis csak elindulhatott, mert különben nem látta volna hogy mit ír ki neki az igo ;)
az hogy a bluepanther nem WVGA felbontású, az igaz, viszont honnan tudod milyen data.zip-el használta, lehet olyannal, amiben több felbontás is szerepelt. abból a v350 csak azt használta, amelyik neki kellett...
Jan 7th, 2011, 12:05 pm

Image
Jan 7th, 2011, 12:46 pm
eonon wrote: Felismeri a szoftvert, be is tölti a térképet, csak éppen az nem működik. Az Igo menüje azt írja nem található gps eszköz. Próbáltam a Primo-t is, ugyanez az eredmény. Nem tudom mivel bírhatnám rá az Igo-t, hogy felismerje az eszközt.
Előre is köszönöm!


1, Ha a BluePanther-ből egy-az egyben tetted át a szoftvert, akkor két dolgot csinálj!
-Töröld a save mappát!
-Ha a sys.txt-ben van olyan bejegyzés ami úgy kezdődik, hogy [gps] akkor azt az egész bejegyzés töröld ki! Általában így szokott lenni:

[gps]
port="valami"
baud="valami"

2, Ha ezek megvannak, és a GPS vevő fizikailag csatlakoztatva van, akkor az iGO8 Beállítások/GPS-nél alul a jobb sarokban megnyomod az automata keresés gombot, és vársz amíg ki nem írja, hogy "GPS vevő csatlakoztatása sikerült".

Működnie kell!
Jan 7th, 2011, 12:46 pm

Image
"Mindig kész vagyok tanulni, de azt nem szeretem, ha kioktatnak!"
/Winston Churchill/
Jan 7th, 2011, 1:25 pm
Sziasztok!
Meggyűlt a bajom egy Becker Z108- as PNA- val. Már 9 órát foglalkoztam vele, de nem tudom működésre bírni más iGO verzióval. A beépített eléggé le van butítva és a térképet sem lehet frissíteni. Nem bírom kikerülni a saját belső memóriájába épített Becker Content Manager programot. Így néz ki a belső memória felépítése:
Code: Select allhttp://kepfeltoltes.hu/110107/Becker_PNA_www.kepfeltoltes.hu_.jpg

Csináltam egy WhereIsIt katalógusfájlt is róla, feltöltöttem ide:
Code: Select allhttp://www.multiupload.com/AC9POTEBLE

Próbálkozásaim: iGO Primo két féle változata, iGO Amigo és iGO 8- ból is vagy 3 féle. A microsd kártyát tudomásul sem akarja venni, akármit is másolok rá nem indítja el. Ha kapnék egy kis segítséget meg tudnám szerkeszteni az Autorun.inf fájlt, hogy legalább a microsd- ről tudjak indítani, de nem vagyok nagy szaki ez ügyben. Csináltam már PNA- ra és mobilra is navigációt sikeresen, de eddig tartott a tudomány, nem tudom hogyan tovább. Vannak sötét foltjaim a működés elméletében, ezért kérem a segítségeteket. Lehet, hogy ez a gép csak a saját verziós iGO8- at akarja futtatni?
Előre is köszi!
Jan 7th, 2011, 1:25 pm
Jan 7th, 2011, 3:18 pm
Redmond1974 wrote:Sziasztok!
Ha kapnék egy kis segítséget meg tudnám szerkeszteni az Autorun.inf fájlt, hogy legalább a microsd- ről tudjak indítani, de nem vagyok nagy szaki ez ügyben. Csináltam már PNA- ra és mobilra is navigációt sikeresen, de eddig tartott a tudomány, nem tudom hogyan tovább. Vannak sötét foltjaim a működés elméletében, ezért kérem a segítségeteket. Lehet, hogy ez a gép csak a saját verziós iGO8- at akarja futtatni?
Előre is köszi!

A Content Manager és egyebeket nem kéne babrálni, mert könnyen ajtókitámasztó lesz a készülékből.
Én ezt úgy csinálnám, hogy az eredeti iGO-t hagynám békén, csak az iGO8.exe-t nevezném át valamire, mondjuk eredeti.exe-re, majd egy batchrun.exe-scp párossal kitenném az iGO8 indítását a kártyára. Ezt úgy tudnám megcsinálni, hogy letölteném ezt:
http://data.hu/get/3372875/Becker_okossag.rar

Majd a kibontott két fájlt ( iGO8.exe és iGO8.scp ) felmásolnám az átnevezett iGO8.exe mellé az iGO8 könyvtárba. Ezzel elérném azt, hogy a gép, nem a belső memóriában lévő eredeti iGO8-at indítaná, hanem a kártyán keresne egy Igo8/Igo8.exe állományt.

Tehát, kártyára fel egy iGO8-at, a mappa név és az exe név fontos, mert ezt az útvonalat indítja az újonnan berakott exe.

call "\Storage Card\Igo8\Igo8.exe"

A kártyára feltett iGO8-ba az eredeti sys.txt-jét bemásolnám és ha mindent jól csinálnék, akkor indulni kellene az új iGO-nak!


Ez egy biztonságos beavatkozás. 10 készülékből 8 megeszi ezt az eljárást. Régebbi Beckereken sikerrel alkalmaztuk.
Jan 7th, 2011, 3:18 pm

Image
"Mindig kész vagyok tanulni, de azt nem szeretem, ha kioktatnak!"
/Winston Churchill/
Jan 7th, 2011, 5:02 pm
stancy megegyszer koszi a teszt linket egyre jobban tetszik ez a cucc :) lehet megveszem.
Jan 7th, 2011, 5:02 pm
Jan 7th, 2011, 5:06 pm
Gipsztigris nagyon leköteleztél, mindent úgy csináltam ahogy leírtad és voilá megy az iGO Primo a gépen! És nem is akár hogy! Igaz kilépésnél mintha kifagyna, nem "áramtalanítja" magát, de nem számít az a lényeg, hogy működik! 1000 köszönet!
Még annyi kérdésem lenne -ha már ekkora eufóriában vagyok, a siker ízét megérezvén :)- , hogy régebben mikor feltettem az iGO8- at több PNA- ra is akkor a bejelentkező képernyőnél, ha jól emlékszem "initializing warning data" szöveget írt ki és lefagyott. Véletlenül rájöttem, hogy a speedcam mappából kell kitörölnöm a tartalmat és akkor minden futott rendesen, persze a sebességmérő figyelmeztetéstől így meg kellett válnom, valamit valamiért alapon. Erre esetleg tudod a megoldást? Úgy látom neked már több PNA átment a kezeden, mint nekem. Ha még ezt is sikerülne megoldanunk... :)
Jan 7th, 2011, 5:06 pm
Jan 7th, 2011, 5:10 pm
Redmond1974 wrote:Még annyi kérdésem lenne -ha már ekkora eufóriában vagyok, a siker ízét megérezvén :)- , hogy régebben mikor feltettem az iGO8- at több PNA- ra is akkor a bejelentkező képernyőnél, ha jól emlékszem "initializing warning data" szöveget írt ki és lefagyott. Véletlenül rájöttem, hogy a speedcam mappából kell kitörölnöm a tartalmat és akkor minden futott rendesen, persze a sebességmérő figyelmeztetéstől így meg kellett válnom, valamit valamiért alapon. Erre esetleg tudod a megoldást? Úgy látom neked már több PNA átment a kezeden, mint nekem. Ha még ezt is sikerülne megoldanunk... :)


Az "initializing warning data" azt jelenti, hogy Redmond kolléga nem volt eléggé türelmes! :lol:
Ugyanis olyankor konvertálja a speedcam.txt adatokat a saját spdb formátumára. Minnél nagyobb a speedcam adatbázis, annál tovább tart. Van, hogy négy-öt percig is. De csak az első indításkor csinálja. Ha türelmesen megvártad volna míg továbblép, akkor már lenne speedcam-od is. :D
Jan 7th, 2011, 5:10 pm

Image
"Mindig kész vagyok tanulni, de azt nem szeretem, ha kioktatnak!"
/Winston Churchill/
Jan 7th, 2011, 5:17 pm
Ez remek! Erre nem is gondoltam volna, jó pár szál hajam kihullott emiatt, pedig csak kérdeznem kellett volna egy megfelelő, tapasztalt embertől. Kössz ezt az infót is! Egészen jól kikerekedett az a nap neked köszönhetően. További szép napot!
Jan 7th, 2011, 5:17 pm
Jan 7th, 2011, 6:28 pm
Igazad van Vacsa, erre nem is gondoltam. (hozzátartozik hogy én mindig kitörlöm a felesleges dolgokat a datából, ne foglalja a helyet. Ezért csak 1 felbontáshoz jó az én datám. :)

Eisento!
Egészségedre, de ha még nagyképűben gondolkozol, nézd meg a bluepanther Jade-t is. Az 7 collos. Arról is jókat hallani. A bluepanther.eu-n olvashatsz róla. Állítólag annak még szebb a kijelzője. Érdemes körül nézni vásárlás előtt a piacon.
Jan 7th, 2011, 6:28 pm

A köszönet nyilvánítás szabályos módja a fórumban: https://forum.mobilism.org/viewtopic.php?f=718&t=59514&start=42938#
Jan 7th, 2011, 7:13 pm
stancy wrote:Igazad van Vacsa, erre nem is gondoltam. (hozzátartozik hogy én mindig kitörlöm a felesleges dolgokat a datából, ne foglalja a helyet. Ezért csak 1 felbontáshoz jó az én datám. :)

Eisento!
Egészségedre, de ha még nagyképűben gondolkozol, nézd meg a bluepanther Jade-t is. Az 7 collos. Arról is jókat hallani. A bluepanther.eu-n olvashatsz róla. Állítólag annak még szebb a kijelzője. Érdemes körül nézni vásárlás előtt a piacon.


7colos az mar tul nagy. nem akarok tv-zni rajta csak primo jol fusson rajta :)
Jan 7th, 2011, 7:13 pm
Jan 7th, 2011, 10:15 pm
Sziasztok! Érdeklődnék eredeti Apple 4 telefonra Igo navi rakható illetve hol található? Régen voltam már az oldalon és nem követtem a hozzászólásokat/ idő hiány/.Előre is köszönöm.
Jan 7th, 2011, 10:15 pm
Jan 7th, 2011, 11:06 pm
Ha az almádon wince vagy winmobil fut akkor lehet, ha más op rendszer akkor felejtös.
Jan 7th, 2011, 11:06 pm

A köszönet nyilvánítás szabályos módja a fórumban: https://forum.mobilism.org/viewtopic.php?f=718&t=59514&start=42938#
Jan 8th, 2011, 6:38 am
zsmehes wrote:Sziasztok! Érdeklődnék eredeti Apple 4 telefonra Igo navi rakható illetve hol található? Régen voltam már az oldalon és nem követtem a hozzászólásokat/ idő hiány/.Előre is köszönöm.


Persze, hogy létezik hozzá iGO MyWay alias iGO Amigo. Szerintem itt a fórumon is találsz hozzá.

viewforum.php?f=702
Jan 8th, 2011, 6:38 am

Image
"Mindig kész vagyok tanulni, de azt nem szeretem, ha kioktatnak!"
/Winston Churchill/
Jan 8th, 2011, 8:53 am
HI mindenkinek. Becker 7977 igo telepitessel kapcsolatban tudna valaki segiteni? Megkoszonnem.
Jan 8th, 2011, 8:53 am